Installing Multisite with fastcgi_cache, missing fastcgi_cache settings


#1

Edit: I see all the settings in the include files listed in the site config file. Everything seems to be configured properly, its just odd to see CPU hits like I am seeing; it is a small CPU hit but I have seen less activity while using SuperCache and W3 but I am guessing the hit is harder when those plugins have to cache items.

Setup EasyEngine on a Ubuntu box and used the below command to setup the initial site. I can access the site and I am able to create new sites.

ee site create sitename.com --wpsubdom --wpfc

I noticed when I started testing the caching that it didn’t seem to be caching. Each hit still triggered CPU load and I never once saw the fastcgi process working upon requests. So I looked at this article to see if I could figure out why.

From the very start of this article I see “If you are using easyengine, you can accomplish everything in this article using following command:” which is exactly what I did but after reading further I see “Make changes to /etc/nginx/sites-available/example.com file so it looks like one below:” so I open my initial site config expecting to find all the settings already there but instead I see nothing but a basic nginx config file which doesn’t contain any of the fastcfi_cache settings, not of the don’t cache settings. I open up my main nginx config file expecting that maybe EasyEngine put the settings in there since I selected to install Wordpress with multisite enabled. My to my surprise there was also just s stock config file.

Is there an issue with the EE script that sets up the multisite wordpress site or am I missing something? I assumed as the articles stated I could simply run the above command and all settings would be setup?


#2