Installation error


#1

Hi!

I have tried to install EE on a DigitalOcean 512mb Ubuntu 10.04×32 server, but are facing 3 “not found” errors:

  
root@lakridspibe:~# curl -sL rt.cx/ee | sudo bash  
Creating EasyEngine (ee) Log Directory, Please Wait...  
Updating APT Cache, Please Wait...  
EasyEngine (ee) Installation Started [Fri Apr 11 18:45:35 UTC 2014]  
Ed Command Not Found  
Installing Ed, Please Wait...  
Bc Command Not Found  
Installing Bc, Please Wait...  
Git Command Not Found  
Installing Git, Please Wait...  
Cloning EasyEngine (ee) stable Branch, Please Wait...  
Installing EasyEngine (ee), Please Wait...  

EasyEngine (ee) Required Your Name & Email Address To Track Changes You Made Under The Git  
EasyEngine (ee) Will Be Able To Send You Daily Reports & Alerts In Upcoming Version  
EasyEngine (ee) Will NEVER Send Your Information Across  

For EasyEngine (ee) Auto Completion Run Following Command  
source /etc/bash_completion.d/ee  

EasyEngine (ee) Installed Successfully  
EasyEngine (ee) Help: http://rtcamp.com/easyengine/docs/  

Any suggestion what is causing the errors?

Regards

Emil


#2

Please use Ubuntu 12.04 LTS release. That is only Ubuntu version currently supported by EasyEngine.

Also 10.04 is reached end-of-life - https://wiki.ubuntu.com/Releases


#3

Also, in your case, these “Ed Command Not Found” messages can be ignore as they are automatically fixed.

But you will run into errors when you will run ee system install command.


#4

Thanks for your help - it worked after some attempts :slight_smile:


#5