Install error on a fresh Ubuntu 14.04 x32 (DO)


#1

Hi,

On a fresh install of Ubuntu 14.04 x32 (a DigitalOcean droplet) after installing EasyEngine (no errors) and doing “ee system install”, installation stops with an error:

Adding rtCamp Nginx Launchpad Repository, Please Wait...  
Adding Ondrej PHP5 Launchpad Repository, Please Wait...  
Updating APT Cache, Please Wait...  
Installing Nginx PHP5 MySQL Postfix, Please Wait...  
Reading package lists...  
Building dependency tree...  
Reading state information...  
Some packages could not be installed. This may mean that you have  
requested an impossible situation or if you are using the unstable  
distribution that some required packages have not yet been created  
or been moved out of Incoming.  
The following information may help to resolve the situation:  

The following packages have unmet dependencies:  
 php5-memcache : Depends: phpapi-20121212+lfs  
 php5-xdebug : Depends: phpapi-20121212+lfs  
E: Unable to correct problems, you have held broken packages.  

#2

I forgot to mention that everything itstalls fine on a fresh Ubuntu 14.04 x64 though. What could be the issue with x32?


#3

This issue is handled at https://github.com/rtCamp/easyengine/issues/215


#4

Hello @stuffexchange

I hope your query is resolved. I am closing this support ticket for now.

Feel free to create a new support ticket if you have any queries further. :slight_smile:


#5