Install ee nothing happened


#1

command wget -qO ee rt.cx/ee && sudo bash ee but nothing happened i have try sudo apt get-update && apt-get upgrade -y but it dose not work debian8 system


#2

What happens if you run:

sudo apt-get update

…followed by…

sudo apt-get upgrade

…as two separate commands?


#3

I have try this also nothing happened


#4

sudo apt-get update is a pretty basic command. If nothing happens when you issue this command, I would personally start diagnosing connectivity issues.

Do you get a reply with: ping yahoo.com or do you get timeouts?


#5

apt-get update run well I mean "wget -qO ee rt.cx/ee && sudo bash " this command nothing happened


#6

Hi @lanranjun and all others,

Today I also tried to install EE on a OpenVZ VPS running Debian 8.6 Jessie and I’m having the exact same problem you had.

As SUDO, after running “wget -qO ee rt.cx/ee && sudo bash ee” nothing happens.

Also tried as root and many other ways reading here on the forum… but until now nothing worked.

Did anyone find the solution for this? Any suggestions?

Thanks


#7

Hi all

Tested now on another KVM VPS also with “Debian 8.6 Jessie” and all worked out ok.

So it seems the problem is related with OpenVZ based VPS’s.

Anyone has any idea or suggestion? Thanks


#8

Problem Solved!

Had to install “curl”: apt install curl

Now installation runs!


#9