(information) Let's Encrypt IPv6 error


#1

Let’s Encrypt default use IPv6 to verify the host if that’s a AAAA record. But Easyengine default not listen requests from IPv6 . So user must edit /etc/nginx/site-available/YOUT_SITE

add these 2 lines after “server {”

listen 80;
listen [::]:80;

It should fix the 404 not found error by Let’s Encrypt


#2

Same issue here as well. Especially if you enable ipv6 on one site then all requests even to different sites will go to that one. How far away are we from full ipv6 functionality in ee?


#3

I believe it only tries IPv6 if it exists in your DNS records.

Wish I’d seen your post a couple of days ago though, it might have saved me a few hours of head scractching :wink:


#4