Increase max file or post size wich is set to 3 now


#1

hello everybody

i try to increase the max file and post size of rtmedia so users can upload thier media even with large size… I have wordpress and rtmedia installed on my local pc and when i try to upload media from within the site i create, everything goes well since i don’t exeed 3mb and if i exeed it than rtmedia simply do not load the file and without giving me any error

i tried to create a php.ini file , i tried to increase everything from within the rtmedia setting inside wordpress but nothing worked here are the info debogage

Home URL http://localhost/wordpress4

Site URL http://localhost/wordpress4

PHP 5.5.12

MYSQL 5.6.17

WordPress 4.3

BuddyPress 2.3.3

rtMedia 3.8.16

OS WINNT

Imagick Not Installed

GD bundled (2.1.0 compatible)

[php.ini] post_max_size 3M

[php.ini] upload_max_filesize 64M

[php.ini] memory_limit 256M

please help me


#2

Hello @dantosso2,

From above debug info your post_max_size is 3M. Have you also tried after increasing this parameter? Let us know if you still face the issue.

Thanks.


#3

HELLO pranalipatel

i fixed the issue by increasing the limit in the php.ini file , all i had to do after that is restart wamp for the new configuration to take action , now i have the limit i wanted, thanks for your help


#4

Hello @dantosso2,

We are glad to know that your issue has been solved.

I am closing this thread.

Thank you.


#5