Impossible to disable HHVM on one site


#1

Hi,

I have a new problem, when I try:

sudo ee site update mysite.com --hhvm=off

I’m getting an error:

Reload : nginx [Failed] service nginx reload failed. check issues withnginx -tcommand

When I check “nginx -t” everything is ok, but I can’t disable HHVM. Any help?


#2

In my case rebooting the server helped


#3

Yes, it also worked in my case.


#4