Images wont upload to posts or comment threads


#1

I have tried for the life of me but cannot figure out why images stopped uploading on the activity page.

I searched the forum but am not finding anything with a fix.

I have already went through all plugins to see if there was one that was interfering with rtmedia but nothing.

The problem: when posting a comment to the activity (or anywhere for that matter) you can click the camera icon to add an image to the post, the window opens so you can attach an image then when you click to add the image you can see it loads to the comment then disappears before you can “post update” and the new posted comment has no attached image.

Any ideas what I can do to fix this, been dealing with it for months now and am tired of screwin with it.

Thanks


#2

I’m having the exact same problem. I can select the image, a thumbnail shows up, but the, when I press ‘Post’, I only see a post with the chosen text. No image is present there. The image doesn’t seem to upload either


#3

I had the same issue, I deactivated the plugin and activated it again and it asked to connect to freemius, after connecting the freemius all started working again…


#4

Tried what you said, but there is no prompt or anything that asks me to add freemius anywhere. I deactivated the plugin numerous times and reactivated, still the same ole thing, no image added to posts.