Imagemagick-common


#1

Hi,

Got email from few days with content:

/etc/cron.daily/apt: Package 'imagemagick-common' has conffile prompt and needs to be upgraded manually

Anyone know how to solve this please?

EE 3.6.1 Ubuntu 14.04


#2

apt-get upgrade on the command line and just say yes to all the prompts

thats what I did


#3

Ok thanks, this seems to have fixed the issue, but I didn’t said YES to all, because some files are modified by EE so better keep its version.


#4