Image uploading problem


#1

Hi,

I'm having a problem with the image upload process. I have been trying to upload an image into the default Wall Posts album via the 'Media' tab. It uploads and reports back as 100% (and it can be seen via FTP) but the image doesn't display. Refreshing the Media page makes no difference.

The image is 2.6MB (JPG, 3264x2448). I tried another image (JPG, 2.6MB, 2448x3264) and the same happened - 100% upload but no thumbnail or other entry in rtMedia. I tried another, larger image: 4MB (JPG, 5184x3456) and it worked! I re-tried the first two, and it still didn't like them. I can see the photos try to refresh (they blink briefly after the upload) but nothing happens.

The unsuccessful images were taken on an iPhone, the successful one on a DSLR, so no RGB/CMYK issues going on.

I am stumped! Any advice is much appreciated.

PHP 5.3.10 MYSQL 5.5.28 WordPress 3.6.1 BuddyPress 1.8.1 rtMedia 3.1.6 OS Linux Imagick Not Installed GD bundled (2.0.34 compatible) [php.ini] post_max_size 100M [php.ini] upload_max_filesize 100M [php.ini] memory_limit 128M


#2

When I say the "photos try to refresh" I mean that the existing ones blink. The failed photo never shows.


#3

@tomg - Have you tried deactivating the other plugins and check. Also could you provide a link to your website?


#4

#5