Image shows 'uploaded' but no images shown


#1

When uploading images to albums it completes 100% and shows “uploaded” but then the image is not there. It can be viewed via FTP. Tried deactivation all plug-ins and saving permalinks. It cannot be my theme because it was working fine before.

Any ideas?


#2

@nward1985,
Can you check database table named like rt_rtm_media for the new entries after image uploaded.
Though it works fine before, can you give it a try and check it in default WordPress theme?


#3

How do I find that database table?
And I already tested it with twentyfourteen, did not work.


#4

So I only see the albums that i have created on the database, no images.

Attachment Link(s):

http://rtcamp.com/wp-content/uploads/rtMedia/topics/65946/2014/05/Screen-Shot-2014-05-28-at-1.28.40-PM.png


#5

@nward1985,
Check server error logs and look for if any related to this issue. I suggest you to check it in fresh WordPress setup with default theme and other plugins disabled.


#6

I created a brand new wordpress with no plugins. It let me upload one photo and that is all. I tried to create a new user and would not allow another upload. I looked for error logs and it says the error logs are blank.


#7

I went to a website that i have hosted on the same server (i use go daddy) and even that website no longer will upload photos. There used to not be any problems and all of a sudden it won’t let me upload on any websites


#8

Can you give me debug info of your new WordPress setup from Debug tab under rtMedia admin page?


#9

Home URL http://nathan-ward.net
Site URL http://nathan-ward.net
PHP 5.2.17
MYSQL 5.5.33
WordPress 3.9.1
BuddyPress 2.0.1
rtMedia 3.6.14
OS Linux
Imagick Not Installed
GD bundled (2.0.34 compatible)
[php.ini] post_max_size 33M
[php.ini] upload_max_filesize 32M
[php.ini] memory_limit 256M
Installed Plugins Disable Admin Bar and ToolBar by sLa NGjI’s version 2013.0615.0936,
Akismet by Automattic version 3.0.0,
BP Disable Activation Reloaded by timersys version 1.1,
rtMedia for WordPress, BuddyPress and bbPress by rtCamp version 3.6.14,
BuddyPress by The BuddyPress Community version 2.0.1,
Captcha Pro by BestWebSoft version 1.4.2,
Jetpack by WordPress.com by Automattic version 3.0.1,
Ninja Forms by The WP Ninjas version 2.6.4,
WordPress Icons - SVG by Evan Herman version 2.3.2,
UberMenu 2 - WordPress Mega Menu Plugin by Chris Mavricos, SevenSpark version 2.4.0.3,
Welcome to WordPress by Starfield Technologies version 1.0
Theme Name From Me To You
Theme Version 1.0
Author URL http://underscores.me/
Template Overrides plugins/buddypress-media/templates/media/album-gallery-item.php,
plugins/buddypress-media/templates/media/album-gallery.php,
plugins/buddypress-media/templates/media/album-single-edit.php,
plugins/buddypress-media/templates/media/media-gallery-item.php,
plugins/buddypress-media/templates/media/media-gallery.php,
plugins/buddypress-media/templates/media/media-single-edit.php,
plugins/buddypress-media/templates/media/media-single.php,
plugins/buddypress-media/templates/media/uploader.php
Total Albums 2
Total Photos 1


#10

@nward1985,
I had just created an account on your site and checked media upload and it’s working fine. I can see my media under media tab in my profile.


#11

Could it be my computer? I tried again and nothing. I don’t understand


#12

So I think the issue is the photos have been taken with my iPhone. Could that be an issue?


#13

@nward1985,
NO it shouldn’t be an issue. Many of our users use rtMedia on mobile device. Does uploading from computer works fine?


#14

That was the issue the whole time. The photos were uploaded to my computer from my iPhone and would not upload to the site. I tried uploading from my phone to the site and it still would not work. So i opened all the photos in photoshop and re-saved them, and they uploaded fine after that.


#15

@nward1985,
Can you reproduce the same on our demo site -> http://demo.rtcamp.com/rtmedia/ ?


#16

Same, I tried to upload an image from my computer that i used my iPhone to take the photo. Did not upload.

EDIT

I thought it did not upload because it did not show right away, but seems it did upload. I don’t know why it wouldn’t for my site


#17

@nward1985,
It is working on our end and on our demo site. If you can reproduce the same than I am able to help you. Without knowing the cause, I can’t do anything.


#18