I'm looking to purchase the pro version


#1

I’m looking to purchase the pro version. But I can’t even get the free to work. I’m having a few issues.

  1. Can’t see the “create new album” or the “upload media” buttons. I can tell they are there when I hover with my mouse over the are. but I see nothing. It seems like it’s blending into the background.

  2. On mobile devices I can’t select “create new album” or the “upload media” buttons. Even when I try hovering over the area there is nothing to select.

  3. How can I add “create new album” or the “upload media” options to the adminbar?


#2

@gdecuir - Could you share a link to your site? Also does it work with the default theme?


#3

this was a private reply with post_id 50264


#4

@gdecuir - That is strange. Try deactivating all your plugins ( except BuddyPress and rtMedia ) and check too. Could be some plugin is conflicting with the styles.


#5

THIS WAS A PRIVATE REPLY WITH POST_ID 50343

Attachment Link(s):


#6

@gdecuir - Could you share the rtMedia Debug info available under the rtMedia Support tab -> http://rtcamp.com/rtmedia/support/


#7

this was a private reply with post_id 50497


#8

this was a private reply with post_id 50503


#9

@gdecuir - I checked your site and looks like everything is working fine. The thickbox doesn’t work due to the BuddyBoss styles and can be fixed by addding the following in your theme styles.

.js .mfp-content #buddypress {  
opacity: 1;  
}

Also the other issue I noticed was the FontAwesome icons do not render properly on your site although all the functionality works. Do these icons render on the default theme?


#10

Hi Joshua,

Where do I add the code. Theme php file, .js file. I’m just not sure. Also, I tried viewing your picture and the dark lightbox background came up but no picture was view able.

The FontAwesome icons don’t work on the default theme either.

Thanks


#11

Quick update: I have the FontAwesome icons working on all browsers except for firefox.

I still can’t view a picture. I see the picture you added in the Activity stream but I can view it when I select it. Also, I’m still not sure where I should add the code you suggested.

Thanks!


#12

@gdecuir - The code I have given is to resolve the thickbox picture issue. You need to add the code to your themes style.css

Regarding FontAwesome, how were you able to get it working on all the browsers? It is working fine on the demo site here -> demo.rtcamp.com/rtmedia/. Looks like there must be some plugin messing up with the FontAwesome styles. Please switch to a default theme and deactivate all the plugins ( except rtMedia and BuddyPress ) and try once again.


#13

I installed “Font Awesome More” plugin and it worked for all browsers except firefox.

I will try to deactivate plugins and switch default theme to see if it work.


#14

#15