I can't seem to upload any media. Help please!


#1

I am running the newest versions of WP, BP, bbpress, and I installed the newest version of rtmedia.

I cannot upload any files. I get an http error. (The tab next to the “attach file” button does not show a privacy option, which I’ve seen in some docs, not sure that’s current.)

Media tabs all show “0” and if I click on them anyway I get a 404 not found found error.

Any suggestions to try? I turned off all other plug ins, oh, except maybe buddydrive…

Thanks for any advice,
-Jessica


#2

@jessica.k, You can manage media privacy from rtMedia admin settings. Try re-saving permalink for 404 error.


#3

Thanks for the reply, but no luck so far.

So, the permalink means the ones in the main dashboard/settings? I tried that. No change. I am using a custom one, does that matter? I have it set to: "my base url"/%category%/%postname%/

When I try to upload a file, I get this:

FacePic140120.jpg Uploading( 100% ) 130 KB × FacePic140120.jpg HTTP Error. 130 KB ×

Thanks for your help, -Jessica


#4

Is there any js error or server error you are facing while uploading the media?


#5

I don't see any other errors, but is there somewhere else I should look? That http error appears right on the upload page.

Thank you


#6

Try by deactivating other plugins and use default theme, if it works fine, then there might be issues with other plugin code conflict with rtMedia.


#7

I tried that, no luck. I deactivated everything except buddypress and bbpress.

I did install everything on my local machine, and rtmedia seems to work fine on that installation.

Something with permissions on host? Though I can upload from every other plugin I've tried... and of course to the basic media library.

Still stuck.


#8

i am having the exact same error as you jessica k however i can solve it by turning off a plugin plugin that is causing the issue for me, but turning this plugin off is not an option for me as its crucial to the whole of my website!


#9

also jessica btw i found out i can totally fix this issue by installing an older version 2.15.4 but the problem then the notifications when a comment is added to media gives you a page not found error when clicking the notification which has now been fixed in recent updates, so seems to me when they made 3.0 + they changed something that worked absolutely fine to now cause this error for people , if they could make the plugin work the same as the 2.15.4 release this would stop the errors people are getting with other plugins!


#10

Yes, I am in the process of reinstalling everything :(

I deactivated all the plugins, and rtmedia still didn't work. However, I installed a second installation of wordpress on the same host and rtmedia does work. Some plugin must have changed something....

Mind if I ask you which plugin is the problem for you?

I don't know which is my problem yet. I will install them one by one till I find it, I guess...


#11

the plugin that is a problem for me you wont of heard of as its a custom plugin, that has been designed for my website, its a music plugin, so like i said i cannot stop using this plugin for rtmedia, this is why i just need a fix for the comment notifications that was fixed from version 3.0+ as i have no option but to use version 2.15.4 but need this fix to allow comments on pictures without the page not found error when clicking the notification that someone commented.


#12

to be honest i cant really blame my custom plugin as rtmedia have allready proved there plugin can be compatible with other plugins because if version 2.15.4 works fine with my plugin then why does it break after installing 3.0+? its then apparent its rtmedias fault that there plugin doesnt work with certain plugins, because on the release of 3.0 and above this is where the issues arose ...so they need to go back to the older release tbh and find out what that version did right and would solve alot of issues people are now having with other plugins, this way they could have a more compatible plugin all around with the newest fixes and premium version.


#13