How to resolve the issue with fastcgi://127.0.0.1:8000(failed (111: Connection refused)) while connecting to upstream


#1

Hello,

I searched in this community, there are losts of issue with “fastcgi://127.0.0.1:8000(failed (111: Connection refused)) while connecting to upstream”.

But there is no a clear answer to resolved, anyone contribute to this issue please?

2018/05/12 12:41:55 [error] 714#714: *9074 connect() failed (111: Connection refused) while connecting to upstream, client: 111.194.79.163, server: forum.mysite.com, request: “GET /wp-admin/admin-ajax.php?action=kleo_bp_ajax_call&current_notifications=0 HTTP/1.1”, upstream: “fastcgi://127.0.0.1:8000”, host: “forum.mysite.com”, referrer: “https://forum.mysite.com/members/alex/” 2018/05/12 12:42:15 [error] 715#715: *9041 connect() failed (111: Connection refused) while connecting to upstream, client: 111.194.79.163, server: forum.mysite.com, request: “GET /wp-admin/admin-ajax.php?action=kleo_bp_ajax_call&current_notifications=0 HTTP/1.1”, upstream: “fastcgi://127.0.0.1:8000”, host: “forum.mysite.com”, referrer: “https://forum.mysite.com/members/alex/” 2018/05/12 12:42:29 [error] 714#714: *9080 connect() failed (111: Connection refused) while connecting to upstream, client: 106.14.189.11, server: mysite.com, request: “GET / HTTP/1.1”, upstream: “fastcgi://127.0.0.1:8000”, host: “pop.mysite.com” 2018/05/12 12:42:29 [error] 714#714: *9083 FastCGI sent in stderr: “PHP message: WordPress database error Table ‘mysite_com.plpkj_defender_lockout’ doesn’t exist for query SELECT id, ip, status, lockout_message, release_time, lock_time, lock_time_404, attempt, attempt_404, meta FROM plpkj_defender_lockout WHERE ip = ‘106.14.189.11’ LIMIT 0,1 made by require(‘wp-load.php’), require_once(‘/var/www/mysite.com/wp-config.php’), require_once(‘wp-settings.php’), do_action(‘init’), WP_Hook->do_action, WP_Hook->apply_filters, call_user_func_array, WD_Main_Activator->init, WP_Defender\Module\IP_Lockout->__construct, WP_Defender\Module\IP_Lockout\Controller\Main->__construct, WP_Defender\Module\IP_Lockout\Controller\Main->maybeLockouts, Hammer\Base\DB_Model::findOne” while reading response header from upstream, client: 106.14.189.11, server: mysite.com, request: “GET /wp-signup.php?new=pop HTTP/1.1”, upstream: “fastcgi://127.0.0.1:9000”, host: “mysite.com


#2

I’m getting the exact same issue. Any way to fix this matter?


#3

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.