How to enable cache after create site in v4?


#1

I forgot add “–cache” when I create the site.
Is there anyway to add it back?

I tried ee site update example.com --cache but it’s not working


#2

it can only be created 1 time, you will not be able to use the update command


#3

The update command doesn’t support --cache yet, but it is quite easy and fast to do, I wrote a little step by step here if you would like to follow this route:


#4

If on a non-cache enabled installation, I just install the above plugins, nginx helper and wp redis, will it work the same as if I had placed the --cache from the installation?


#5

When I do this procedure quoted above I get HTTP ERROR 500, I have tried several times, with different domains, using ee site create juliocorrea.com --type=wp --ssl=le --cache and then using UPDRAFTPLUS.


#6

Make sure when restoring the website with updraft you exclude the “other” folder


#7

Does anyone have an update on when we will be able to update our sites with redis --cache after creating?