How to Avoid Empty lines Trimming


#1

Whenever iam posting the status with paragraph style and empty lines in between the activity stream actually trims the lines and the final output looks awkward. How to avoid it.

Attachment Link(s):

http://rtcamp.com/wp-content/uploads/rtMedia/topics/67813/2014/07/empty-line-trim.png


#2

Hello rajandran,

Add following css lines in custom css box in theme settings or in child theme css.

.buddypress #content-wrapper #buddypress .activity-inner p { margin-bottom: 14px; }  
.buddypress #content-wrapper #buddypress .activity-inner p:last-child { margin-bottom: 0; }

Thanks


#3

Should i have to update in InspireBook->Settings->Custom Codes->Custom CSS?

Tried it out but no luck


#4

Yes right, now paragraph tags are coming with bottom space.

Its good working on your site.


#5

Yes it worked good now. Thanks you can close the thread :slight_smile:


#6

Glad to know that your issue has been resolved :slight_smile:


#7