How do I make a wordpress site with the old version of wordpress?


#1

I just reinstall the server, and install easyengine and create new wordpress site to restore my old blog, but my plugins is not compatible with the latest wordpress version,

My question is How do I make a wordpress site with the old version of wordpress?


#2

You really should not run a deprecated version of WP. Running an old version makes you vulnerable to attacks using exploits fixed only in the latests versions. I have seen an increase of attacks in WP sites in 2015 and I do believe there will be even more in 2016.

I suggest you ask for the developer if there is plan for an updated version or try to find an alternative.

What plugin is it?


#3