How do I increase PHP

Hi folks

Trying to import a Wordpress Export file here… Need some help regarding importing it…

Everytime I import it… It goes halfway through and stops at the same point…,

I think it has to do with PHP limitation here…

How and what do I increase for PHP to get it working with EE4?


You can use the ee shell command,

Then you can place a php.ini inside the htdocs to increase the memory limit.

So I could just create a php.ini file and input all the require codes and I’ll be done?

@UsmanGTA Yes.

But since you are already on command line, inside ee shell for your site, you better use wp import command -

In general, use import/export from command line as its much faster and doesn’t suffer from timeout issues.

1 Like


Thanks a freaking ton lot… Finally something worked…

But after importing it… I have one small issue… Everything that I imported has 0 gaps between the paragraphs…

Typically our paragraphs look like this



Now they look like

The reason why I had to use the import tool despite having a database backed up is because everytime I would import the database and change the wp_prefix… It would break the ssl of the site for some reason…

Could you help me in both scenarios?


Sorry to say that we won’t be able to help you further as the line break issue isn’t related to EasyEngine.

Still, I am happy to give you some pointers:

  1. uses WXR as an input. WXR doesn’t have any references to database prefix.
  2. If you are migrating the same WordPress site from one server to another server, then it’s better to do SQL import & export.
  3. database prefix & ssl breaking appears to be issue of some custom code. If you have any SSL, caching, security, firewall plugin, please disable/remove those plugins. Please ignore nginx-helper plugin when doing this as it’s installed by EasyEngine itself
1 Like