How do I downgrade from php from 7.2 to 7.0 on easyengine 4?


#1

Hello everyone! The application I’m trying to install does not support php7.2. In easyengine 3 I just installed the php version and changed the value of fastcgi_pass. I tried this here but it gave 502 error, and as easyengine 4 uses containers I really have no idea how. Thank you in advance for your help.


#2

@fabio Currently it’s not possible to do it. If you would like to see this feature in EasyEngine, you can open an issue on our GitHub repo.