How can I acess my Aws RDS with PhpMyAdmin on EasyEngine?


#1

Hello, someone know if it is possible to manage an amazon RDS with phpmyadmin with EasyEngine?

It woks with another server without EasyEngine, when I try to access shows it is tryng to access with port 80 and I can normaly use the interface. (xxxxx.xxxxx.xxx.amazonws.com:80)

But when I try to access the same RDS with a server with EasyEngine, I simple can’t access. :frowning: Maybe is because it is trying to access through port 22222, but I don’t know, that’s my first time using EasyEngine.


#2

@Bruna_Cardoso,

HI, you need to open port 22222 from EC2 security group.


#3

Hi gau1991,

I did like this: Custom TCP Rule TCP 22222 0.0.0.0/0

I can Access the local BD whith phpmyadmin, but when I change to the RDS I can’t even see the phpmyadmin page, it just ask the user password, one for the http and another for my aws bd.

I even appointed the same security group that the RDS use to my instance. Maybe I have to do this on the security group of my RDS, not only on my instance, I will try this, thanks.


#4

I tried and worked, thank you very much for the tip.


#5

Hello @Bruna_Cardoso

Glad to know query is resolved. I am closing this support topic for now.

Feel free to create a new support topic if you have any queries further. :slight_smile:


#6