Hide Admin Bar Notification


#1

Hi,

Currently there are two notification which replicates the events twice. I just want to hide the Notification alerts coming on the top right side of the admin bar. How to achieve this?


#2

You mean notification icons which are in header?

If so, there are options to hide the icons.
Go to WP Dashboard [Menu] -> InspireBook -> Header Options [Tab]

let me whether it helps or not.

Thanks


#3

No the Top Admin bar there is one more notification near to Howdy, Rajandran. See the attachment for more details. Currently the notification shows Zero count.

Attachment Link(s):

http://rtcamp.com/wp-content/uploads/rtMedia/topics/66624/2014/06/Top-Notification.png


#4

Okay. This is WP admin bar, you can remove entire bar from profile settings.


#5

Thanks but my requirement is to disable for all the subscribers. And this plugin comes handy to me

Problem Solved.


#6

Good finding. Thank you for sharing with us. :slight_smile:


#7

I am having a problem with the admin bar showing up for people that are not logged on, It just started happening with the new version of the theme. when i was using the old version, i installed the pluging suggested on this thread and it worked, but now if you are not logged in, the wordpress bar shows up and when you log in it goes away.

-WP


#8

Hello WilliePlas,

You can use the following code, which will leave the Toolbar available in the Dashboard but hide it on all front facing pages.

add_filter('show_admin_bar', '__return_false');

Add above line in functions.php

Let me know if this helps.

Thanks


#9

Hi,

Thank you so much for the help (I appreciate it), it worked.

-WP


#10