Help with rtMoto 0.2 theme


#1

Hi, I am using your rtMoto 0.2 theme for my blog. I've got an issue where i am not seeing all of my post on the landing page. All i am seeing is several previous posts with read more. How can i get rid of this 'read more'? I tried increasing the word_count=1000 but it does not help. Any ideas?

Regards, Paul


#2

Hi Paul, In rtMoto 0.2 theme, We have not given an option for the post content word count.
We are going to release next version of the rtMoto theme,
which will have features like…

  1. Typography options (font-faces/font-sizes/etc).
  2. Layout Options (2-column/3-column/etc).
  3. Content Options (Thumbnail size/summaries/read-more settings).
  4. Other options like feedburner integration, favicon/logo upload.
    etc.

For now, you can include one function for increasing word count on home posts, archives, etc.

Add following function at the end of “php/rt-post-summaries.php” file.
Just replace 1000 with the count that you want.

/* Changing the excerpt length */ function rt_excerpt_length($length) { return 1000; // set your Wordcount } add_filter('excerpt_length', 'rt_excerpt_length');

#3