Has anyone been able to setup a mail server successfully with ee stack install?


#1

I’ve spent hours trying to figure out what’s going on, I used the ee stack install --mail command to setup the mail server, everything installs successfully without any issues until I decide to send an email from a gmail account to one of the mailboxes I created in vimbadmin and I kept getting emails of the messages not delivering. Specifically:

Relay access denied & Unknown user admin

For the first error, I guess I fixed it by editing my /etc/postfix/main.cf file to have the right mydestination values, the second error comes after fixing that, here I get a failed mail delivery message of the user admin not being found when I’d already a mailbox for admin@domain.com . I have tried and tried to find a fix to get receiving emails on my server to work but I’ve not been able to get hem to work.

I also setup the organisation identities in vimbadmin’s application.ini file before setting up vimbadmin. but it just won’t work. Sending emails from the server work fine though, only receiving them.

Also, can I configure a smartphone mail app client to work with the mail server? Thanks.


#2