Group Cover Images wont show


#1

Apologies 1st of all for re registering (old username = gregmc) but cannot reset password due to that email address being defunct now.

I have been inactive for a while, anyway just trying to get an old site backup and running. I purchased Inspirebook, RTmedia Pro and all the add ons (I know my license have since expired - but i need to get a proof on concept up and running)

I have tried unplugging all active plugins and going to default theme still no luck. Inspirebook v 1.2.8 - and latest rtmedia plugin, have tried also with rtmedia pro disabled.

When i upload avatars it whitescreens on cropping (allows me to crop but does not place the avatar) (yet i see it in uploads folder. indent preformatted text by 4 spaces When i try to load group cover i just get a white block (see below image) in chrome console i get this

JQMIGRATE: Migrate is installed, version 1.4.1 underscore.min.js:5 Uncaught TypeError: Cannot read property 'replace' of undefined at Function.m.template (underscore.min.js:5) at n.template (wp-util.min.js?ver=4.8.1:1) at n.render (wp-backbone.min.js?ver=4.8.1:1) at n.inject (bp-plupload.min.js?ver=2.9.0:1) at Object.uploaderView (cover-image.min.js?ver=2.9.0:1) at Object.start (cover-image.min.js?ver=2.9.0:1) at cover-image.min.js?ver=2.9.0:1 at cover-image.min.js?ver=2.9.0:1

Group covers wont show at all - yet profile cover shows on personal profile. All other uploads work fine e.g, in activity stream


#2

img


#3

Hi @gregmcewan,

Welcome back!

The group avatar and cover photo working fine for the latest version of Inspirebook theme.

Please play around the demo website here http://demo.rtmedia.io/inspirebook/groups/my-demo/ (user: demo , password: demo ).

You have very old version of Inspirebook theme, and the current version is 1.2.29.

I assume you must be using the latest version of BuddyPress and rtMedia Core plugin. Either you can downgrade those plugins or use the latest version of Inspirebook and rtMedia premium add-ons.

Thanks,

–Nitun


#4