Google No Longer Supports OAuth 1.0


#1

When trying to move from Blogger to WordPress I revved this error message…

You are being redirected to this article because the application you’re using uses OAuth 1.0, and we only support the newer OAuth 2.0 at this time.

What can I do to get past this roadblock?

Thank you.


#2

Hi @Randal,

You can try “Blogger Importer Extended” plugin which supports Google Auth 2.0 and works fine to import posts from Blogger site.


#3