Getting failed (111: Connection refused) while connecting to upstream upstream: "fastcgi://127.0.0.1:8000" ERROR


#1

Hi everyone,

I’m getting this error when I’m trying to login to wordpress. The setup is the standard with a domain setup using nginx as the server.

This is the full error message: 2018/02/19 20:04:49 [error] 14979#0: *3518 connect() failed (111: Connection refused) while connecting to upstream, client: 172.68.65.204, server: zeva.com.ar, request: “POST /wp-cron.php?doing_wp_cron=1519070689.7485051155090332031250 HTTP/1.1”, upstream: “fastcgi://127.0.0.1:8000”, host: “www.zeva.com.ar”, referrer: “https://www.zeva.com.ar/wp-cron.php?doing_wp_cron=1519070689.7485051155090332031250

What can I do?

Best Regards,


#2

Try:

service php5.6-fpm restart


#3

Still the same problem. I’m using php7.0 and restarted the fpm pool but no luck…? Any other options?


#4

I got the same issue few days ago. What I did was Looked php.ini Disabled opcache Checked for Php run user& group may Changed pm process on demand to dynamic www.conf

I don’t know how problem solved But installed php 7.2 stopped php-fpm 7.0


#5

same issue with me, have your resolved please ?

If yes, please share your solution…


#6