Getting amavis status error


#1

Unable to execute service amavis restart, exit status = 1

Can you please let me know as why am i getting this error after installing this commands on debian 7 vps with 2gb ram from digitalocean .

Commands I have used -

wget -qO ee rt.cx/ee && sudo bash ee ee stack install all

installation log with last couple of lines from putty before getting the above error -

Setting up postfix-mysql (2.9.6-2) … Adding mysql map entry to /etc/postfix/dynamicmaps.cf Setting up Postfix, please wait… Generating self signed certificate for Postfix, please wait… Setting up Dovecot, please wait… Generating self signed certificate for Dovecot, please wait… Setting up Amavis, please wait… Updating ClamAV database, please wait… Setting up ViMbAdmin, please wait… Setting up Roundcube, please wait… Setting up Sieve rules, please wait… Executing service nginx restart, please wait… Executing service postfix restart, please wait… Executing service dovecot restart, please wait… Executing service amavis restart, please wait… [ Mon Sep 8 11:03:41 UTC 2014 ] Unable to execute service amavis restart, exit status = 1


#2

Hi, It is bug in EasyEngine for Debian 7. Refer: [Suggestion] Amavis error during ee mail stack install

This bug is fixed, and will be published in next minor release.

But for current EasyEngine version, What I recommended you is, First purge mail server:

ee stack purge mail

Then, setup FQDN as hostname

and Again install mail server.

ee stack install mail

#3

Hello @arnab,

I hope your issue is solved, I am closing this issue now, feel free to create new issue if you face any.


#4