Fatal error


#1

Hello there,

I have updated to the latest rtMedia for BP and after migration this error appears when ever I do something in the back-end of my wp install:

Fatal error: Maximum execution time of 30 seconds exceeded in [...]/wp-content/plugins/buddypress-media/index.php on line 99

I can hardly work with this error :( Can this be fixed a.s.a.p.?

Kind regards, Isidore


#2

It can be fixed by using any one of the 3 options mentioned below:

1) Wp-config.php

set_time_limit(60);   

Add this line above “/* That’s all, stop editing! Happy blogging. */” comment.

------- Or------------

2) htaccess

php_value max_execution_time 60   

-------Or-----------

3) php.ini

max_execution_time = 30 ;   

Let me know if this works for you. If problem still persist, reply back here.

Thanks,


#3

Hi,

That's really awkward. That, in a way, says that the server is very slow. Could you let us know what hosting plan do you use?

Regards.


#4