Fastcgi://127.0.0.1:8000?


#1

it seems there is a issue with the setting of "fastcgi://127.0.0.1:8000 " on mysite, and I just make how to define it please?

fastcgi://127.0.0.1:8000

or

fastcgi://localhost:8000

or

fastcgi://mydomain.com:8000

thanks


#2

Hello,

the first issue is there isn’t any php-fpm service listening on the port 8000.
php5.6-fpm listen on the port 9000, and php7.0-fpm on port 9070 with EasyEngine.

But why do you need to set fastcgi upstream manually ?
There are preconfigured upstream available, named php for php5.6-fpm and php7 for php7.0-fpm.

So you can directly use

fastcgi_pass php;

#3

oh… thanks.

that is created by EE, so I just suppose it is needed by EE. I checked EE document, maybe I missed, is there online document to show the port settings please?

thanks in advance.


#4