"Failed" uploading media


#1

I have a problem with loading media. When media uploading(100%) then displays text - “Failed”
Why? Thank you for helping and sorry for my english. Buddypress 1.81 Rtmedia 3.5
my site - vlovs.com


#2

Do you have any error log Or javascript error in browser?
Please provide that information.


#3

this was a private reply with post_id 55769


#4

I have 2 errors and 26 warnings
and that error is about rtmedia: Failed to load resource – http://vlovs.com/members/admin/upload/


#5

when i upload media file:
Uploading
and then
Failed
Please help with this


#6

Seems like your current theme and/or other plugins creating issue and hence you are getting errors and warning.
Please try to use default WordPress theme (2013 or 2014), and check if media uploads or not.
You can see our demo site http://demo.rtcamp.com/rtmedia/members/admin/media/photo/ and try to upload media.

Thanks,
–Nitun


#7

I remember in my theme uploadings are works before. But for know its not works. Maybe it is because i have installed quick cache plugin or others like this ?


#8

plugins i deactivates and still not works. Maybe problem with hosting in php?
I one time change a hosting to other and maybe after changes hosting provaiders i have that problem ?
Sorry for my bad english)


#9

Please check what PHP version you have with hosting account. Also refer the support page https://rtcamp.com/rtmedia/support/ to provide us more details.


#10

php 5.3


#11

Debug info:
PHP - 5.3.26
MYSQL - 5.5.32
WordPress - 3.6.1
BuddyPress - 1.8.1
rtMedia - 3.5
[php.ini] post_max_size - 262M
[php.ini] upload_max_filesize - 262M
[php.ini] memory_limit - 256M


#12

hi maxk1992,

I visited your site and there are few error shown in the console. Please see the attached image. Those are server issues and also your site is loading very slow. Please contact your hosting support team for server error logs.

Attachment Link(s):

https://rtcamp.com/wp-content/uploads/rtMedia/topics/56017/2014/01/console.error_.png


#13

this was a private reply with post_id 56268


#14

Hello maxk1992,

I am sorry to say that the error logs wont be helpful if they are empty.


#15