Error while creating sites


#1

We created a DO Droplet (Ubuntu 16.04.1 LTS) , and we got this error everytime :

[Errno 2] No such file or directory: '/etc/nginx/common/redis-php7.conf'

then We purged and we tried to reinstall NGINX:

 subprocess installed post-installation script returned error exit status 1
Processing triggers for libc-bin (2.23-0ubuntu3) ...
Processing triggers for systemd (229-4ubuntu7) ...
Processing triggers for ureadahead (0.100.0-19) ...
Processing triggers for ufw (0.35-0ubuntu2) ...
Errors were encountered while processing:
 nginx-custom
E: Sub-process /usr/bin/dpkg returned an error code (1)
2016-09-13 15:22:23,378 (INFO) ee : Oops Something went wrong!!
2016-09-13 15:22:23,380 (ERROR) ee : Check logs for reason `tail /var/log/ee/ee.log` & Try Again!!!

The command we used was:

ee site create susc.home.io --wpsubdom --wpfc --php7


#2

Could you share the output of :

tail -n50 /var/log/ee/ee.log

You can use pastebin to share long outputs.


#3

Thank You , but I just solve it , doing this:

_

  • Remove /Purge Everything
  • Reinstall
  • Use a simple wp installation

_

And that solved the problem . Seems that everything install right .

thanks


#4

Glad that the issue has been resolved.


#5