Error: Unable To Install Nginx PHP5 MySQL Postfix


#1

root@namakam:~# sudo ee system install
Installing Python Software Properties, Please Wait…
Reading package lists…
Building dependency tree…
Reading state information…
python-software-properties is already the newest version.
0 upgraded, 0 newly installed, 0 to remove and 8 not upgraded.
Adding Brianmercer Nginx Launchpad Repository, Please Wait…
Adding Ondrej PHP5 Launchpad Repository, Please Wait…
Updating APT Cache, Please Wait…
Installing Nginx PHP5 MySQL Postfix, Please Wait…
Reading package lists…
Building dependency tree…
Reading state information…
Some packages could not be installed. This may mean that you have
requested an impossible situation or if you are using the unstable
distribution that some required packages have not yet been created
or been moved out of Incoming.
The following information may help to resolve the situation:

The following packages have unmet dependencies:
php5-memcache : Depends: php-pear (>= 1.4.0~b1) but it is not going to be installed
E: Unable to correct problems, you have held broken packages.
[ Thu Apr 17 04:08:47 EDT 2014 ] Unable To Install Nginx PHP5 MySQL Postfix
root@namakam:~#


#2

b/w tried without SUDO too. got same error…


#3

I am getting the exact same error too on a fresh installation of Ubuntu 12.04.


#4

i am with Ubuntu 12.04 64 bit


#5

Solution: https://github.com/rtCamp/easyengine/issues/192


#6

The problem is the needed package is in build state which just published for amd64 for i386 we need to wait few mins more

For more details ref:https://github.com/rtCamp/easyengine/issues/192


#7

Thanks. Guess I was trying to install right after the build state. It’s all working now.


#8