Error after update to 2.2.1


#1

I had version 2.0 installed, and when i updated to 2.2.1 i got this error:

Unable to execute service php5-fpm restart, exit status = 78

them i ran sudo service php5-fpm restart manually and now i’m getting 502 Bad Gateway on my sites

Can someone help?

Thanks


#2

Hi, Can you give me output of following command:

php5-fpm -t

#3

Hello @willmkt

It’s been a long time, and we haven’t heard from you. It looks like your issue is resolved.

I am closing this support topic for now. Feel free to create a new support topic if you have any queries further. :slight_smile:


#4