Enabling Redis Object Cache Crashes on WP Multisite


#1

Hello,

I tried to install new domain with ee site create exampe.com --wpsubdom --wpredis on a new server and then enabled redis object cache under Main Settings in Wordpress but it crashed and I can’t even log in to the dashboard.

I saw this log on putty after installation,

`Setting up database [Done]

Installing plugin nginx-helper, please wait…

Setting plugin nginx-helper, please wait…

Installing plugin redis-cache, please wait…

Reload : nginx [OK]

WordPress admin user : Username

WordPress admin user password : ******

Configure redis-cache: http://example.com/wp-admin/network/settings.php?page=redis-cache

Object Cache: Enable

Successfully created site http://example.com

`

My question is, do I still need to enable Redis on main WP Dashboard on Multisite? or I just ignore it since the log says Object cache is already enbaled?

I was trying to research anything about this but can’t find any answer. It’s very confusing since there’s no tutorial with regards to Multisite + Redis settings.


#2

anyone care to answer? or does anyone tried Redis on multisite?


#3