Enabling Caching


#1

I just created a WP site and restored it from a backup. I did not add --cache while creating the site. I thought ‘ee site update’ would help me fix it, but could not find a way to enable caching at all.

Can anyone help me out with this?

Thank you…


#2

The update command doesn’t support adding or removing caching for now. So you’ll need to re-create the site with the cache flag and restore your backup. Once you restore your backup, go to wp admin and install and activate the nginx-helper plugin and the WP Redis plugin by Pantheon. Then go to settings > nginx helper and switch the caching method to Redis. You can also go to settings > Redis and make sure the object cache is enabled. All the settings will already be filled out for you by easyengine.


#3

Thats the only option which came to my mind. It’s done already. Thanks mate… :blush: