Enable Fastcgi Cache

I installed wordpress with the --cache parameter. Now I’m trying to enable “nginx Fastcgi cache” instead of using “Redis Cache”, but it doesn’t work!
I tried to follow those instructions: " https://easyengine.io/wordpress-nginx/tutorials/single-site/fastcgi-cache-with-purging/ ". However still not working. Anyone knows how to solve it?

That tutorial was from v3. In v4 I don’t think they have an option to chance cache types. It is Redis Cache or you use a caching plugin on your site.