Email won't connect to Outlook, Thunderbird Softwares - DNS Problem?


#1

I did my research here in the community but it seems I can’t find any detailed answer regarding the email server setup.

I fully configured the ee mail via easyengine then the roundcube and vimbadmin are working fine.

but my problem is when we connect using the setup email that roundcube generated it won’t connect to our email server.

here is the email generated by roundcube

 Your email address is: myemail.domain.com


Access to your mail can be configured using the settings below.

If you want to change your password, you may do so at:

    https:/domain.com:22222/vimbadmin/public/auth/change-password

For assistance, please contact:

  ViMbAdmin Administrator <myemail.domain.com>

Webmail Access
====================

We have a web based email client so that you can access your email
from anywhere with Internet access. Just browse to:

Website:  https://webmail.domain.com
Username: myemail.domain.com

Log in with the password above.


Sending Email / SMTP Access
==============================

To send email from your mail client such as Outlook or Thunderbird,
please configure it with the following settings:

SMTP Server:  mail.domain.com
SMTP Port:    465
SSL/TLS:      SSL
Username:     myemail.domain.com

Log in with the password above.


Receiving Email via IMAP
==============================

To receive email from your mail client such as Outlook
or Thunderbird using IMAP, please configure it with the
following settings:

IMAP Server:  gpo.domain.com
SSL/TLS:      SSL
Username:     myemail.domain.com

Log in with the password above.

Receiving Email via POP3
==============================

To receive email from your mail client such as Outlook
or Thunderbird using POP3, please configure it with the
following settings:

POP3 Server:  gpo.domain.com
POP3 Port:    995
SSL/TLS:      SSL
Username:     myemail.domain.com

Log in with the password above.

Do I still need to follow this instruction? https://easyengine.io/tutorials/mail/dkim-postfix-ubuntu/ Since what we configured is the webmail.domain.com and mail.domain.com

are we going to add the gpo.domain.com in the mx record??

Is there any other steps that I missed after doing the ee mail config?

what are the things I need to add to our DNS?

Hopefully, someone here can give a details information since I think some other questions related to this haven’t been answered

thanks you


#2

If you are facing dns probe issue then you can fix it with flush dns command very easily.

  1. For this just follow
  2. Press windows + R.
  3. Now type cmd and hit enter
  4. then netsh winsock reset catalog now restart pc and enjoy, For more you can visit ronfeed. thanks

#3