"ee stack install" is not working


#1

When I run the command ee stack install --utils


it happens:

Downloading phpMemcachedAdmin Unable to download file, /tmp/memcache.tar.gz


Is it just me?

Please if you can help me…


#2

This is happening because Google, I guess, changed the location for downloading files hosted on Google Code.

Previously: http://phpmemcacheadmin.googlecode.com/files/phpMemcachedAdmin-1.2.2-r262.tar.gz

Now: https://storage.googleapis.com/google-code-archive-downloads/v2/code.google.com/phpmemcacheadmin/phpMemcachedAdmin-1.2.2-r262.tar.gz

We’ll need someone from RTCamp to look at this issue (ping @rtpanel) in order to prepare an emergency release addressing this issue.

Of course anyone could just fork the project on GitHub, solve the issue then submit a push request; I’m not able to do that, however.


Error installing admin tools
#3

@Lborg @janiosarmento Can you provide me the distro you are using ? Also EE version installed on server ?


#4

I’m using the 3.7.3 version of EasyEngine on an Ubuntu Server 14.04 x64


#5

same error


#6

EE 3.7.4 is released with the fix. Please upgrade to recent release.

Command:

ee update


#7

@Prabuddha Working perfectly!!! Thank You!!! :grinning:


#8