EE Stack Install Failed (2021)

I’m always using these commends to install the Easyengine & the stacks but from the previous two months, I can’t install any stack.

I saw this error, I inform my VPS provider but they ask to inform EE. Because this issue is related to EE.

I tried both ubuntu 16.04 x64 and 18.04 x64, both are shows these errors, Kindly tell me how to fix these.

Commands I used

Step 1: (Successfully Installed)

wget -qO ee rt.cx/ee && sudo bash ee
source /etc/bash_completion.d/ee_auto.rc

Step 2: (Shows Error) (Stacks Installation)

ee stack install --nginx --redis --mysql --php7

This is what I saw as an ERROR:

root@lava:~# ee stack install --nginx
Adding repository for NGINX, please wait…
Updating apt-cache, please wait…
Oops Something went wrong!!
Check logs for reason tail /var/log/ee/ee.log & Try Again!!!

Tell me how to fix this, I tried lots but nothing is working. Finally, I came to your help

What did it say in ee.log?

p.s. ee v3 is no longer supported (almost 2 years now) - more here:-