EE refusing to update when issued commands


#1

so, on my site if I go to it in the browser it says it is expired on 1/31/17 but if I look at the site info it is valid until 4/11/17 and so browsers should be fine. I cannot update or turn off letsencrypt either for some reason. If I try an update I get a “more then 30 days left” error. If I run an update and use --letsencrypt=off and then check the info it shows the site is still on SSL and this is the same in the browser also.

I also cannot seem to get redis turned off either. running “sudo ee site update siteurl --wp --php7 --letsencrypt=off” SHOULD put the site to a base WordPress with no caching yet it does not.

dpadmin@ssdnode2:~$ sudo ee stack remove --redis Are you sure you to want to remove from server. Package configuration will remain on server after this operation. Any answer other than “yes” will be stop this operation : yes Removing packages, please wait… Successfully removed packages dpadmin@ssdnode2:~$ sudo ee site info socialsuits.co Information about socialsuits.co:

Nginx configuration wp wpredis (enabled) PHP Version 7.0 HHVM disabled SSL enabled SSL PROVIDER Lets Encrypt SSL EXPIRY DATE Tue Apr 11 17:40:00 EDT 2017


#2