EE not working on UpCloud


#1

EE is not installing on UpCloud, fresh 16.04 Ubuntu install, and while installing EasyEngine I get this:

Adding repository for PHP, please wait… — Logging error — Traceback (most recent call last): File “/usr/lib/python3.5/logging/init.py”, line 982, in emit stream.write(msg) UnicodeEncodeError: ‘ascii’ codec can’t encode character ‘\ufffd’ in position 363: ordinal not in range(128)

Then it gets stuck to Fixing missing GPG keys, please wait… (nothing happens anymore)

I did all that is mentioned here, but no help: https://askubuntu.com/questions/162391/how-do-i-fix-my-locale-issue

Any ideas?


#2

You should try with debian, because it use only the dotdeb.org repository.


#3