EE Nginx Cache Issues


#1

Hello EE Community.

Yesterday i started a new website under a DigitalOcean VPS with EE. I’ve been using EE for a couple of months and i like it very much, it saves me a ton of time. After installing everything and created a new website i faced a strange issue. Whatever change i did on the style.css the cache wouldn’t refresh.

  • I’ve reinstalled everything again;
  • Tried to disable all plugins to see if it was conflict with any cache plugin;
  • New theme to test the problem;

Everything stayed the same, i’m using EE 3.1.3 on a Ubuntu VPS with Linux 14,04 x64 with all the packages updated. Today i’ve found that using “ee clean --all” on the console actually cleans the cache.

I don’t have enough knowledge to sort this out but i’ve tried to create a new vps with a different site and the problem continues to happen.

Maybe it is the Nginx Helper or an issue with the new EE 3.1.3.

Anyone with the same issue?

Update1: The source of the problem is on Memcache.

Update2: It’s a theme issue, not going to bother to find out what it was but the theme was bugging the server.

Thanks.


#2

Hi @WebDigital

Please try the latest EasyEngine. Use ee update to upgrade your current EasyEngine version to the latest.

It’s been a long time, and we haven’t heard from you. It looks like your issue is resolved.

I am closing this support topic for now. Feel free to create a new support topic if you have any queries further. :slight_smile:


#3