Ee install error on ubuntu 14.04 LTS 32bit vps


#1

Installing Nginx PHP5 MySQL Postfix, Please Wait…
Reading package lists…
Building dependency tree…
Reading state information…
Some packages could not be installed. This may mean that you have
requested an impossible situation or if you are using the unstable
distribution that some required packages have not yet been created
or been moved out of Incoming.
The following information may help to resolve the situation:

The following packages have unmet dependencies:
php5-memcache : Depends: phpapi-20121212+lfs
php5-xdebug : Depends: phpapi-20121212+lfs
E: Unable to correct problems, you have held broken packages.
[ Sat May 10 04:40:34 EDT 2014 ] Unable To Install Nginx PHP5 MySQL Postfix

Tried all the updates I knew - rebooting - nothing seems to work.

Will ee only run on a 64bit server?


#2

This issue is handled at https://github.com/rtCamp/easyengine/issues/215
Also we are not able to reproduce the issue so its good to provide us a server access so we can debug and fix the issue

You can send the server details at my personal email address Mitesh.Shah@rtcamp.com


#3