Ee error after migration


#1

i’m getting the following error after migrating to V4 when running any ee command
PHP Parse error: syntax error, unexpected ‘list’ (T_LIST), expecting identifier (T_STRING) in phar:///usr/local/bin/ee/vendor/easyengine/auth-command/src/Auth_Command.php on line 636

any ideas or suggestions?


#2

I got almost same thing. My easy engine running on a non root user, but has the right permissions. Rolled backed to RC version which works fine. Still don’t know why like this


#3

resolved . - for some reason I still had php 5 installed. I upgraded to php 7 and everything works now