Easyengine on ubuntu 16.04


#1

Anyone know if EasyEngine works on Ubuntu 16.04 LTS?


#2

No. It just may be EE is checking for 12.04 and 14.04 only. I’ll take a look more closely this week.


#3

+1 ~ I’d be interested to find out.


#4

Can definitely confirm that it’s not working on 16.04. I’ve been trying to find a way around it, but striking out so far.


#5

Hi Everyone,

We are ready with EasyEngine v3.6.0. We avoid releasing a major version on Fridays as we do not provide support on weekends unless of critical nature.

Hence we will be releasing the new version on Monday.

Thanks for your patience.

  • Salil (on behalf of EasyEngine core team)

#6

Nice one. Thanks

Francisc Furdui https://relandesign.com


#7