Easyengine on A non cloud VPS / Read ee.log


#1

Please, I need help installing easyengine on a noncloud VPS I do not have Amazon. digital ocean, vultr, etc. What I am using is a non cloud VPS.

Can someone please direct me to the steps to take when installing easyenging on a noncloud VPS I have tried running it and I keep getting the error and I think this has to do with the fact that no DNS has been set up thanks

I am on ubuntu 16

here are the codes I run in and the error message I get consistently for the

sudo wget -qO ee rt.cx/ee && sudo bash ee sudo ee site create productmanagerjulia.us --wpredis --php7 --letsencrypt

Oops Something went wrong!! Check logs for reason tail /var/log/ee/ee.log & Try Again!!! root@server4:~#

I installed as root so that I can open the log file ee.log but cannot
Please help thanks


#2

So did ee install OK?

If you haven’t pointed your DNS yet then using --letsencrypt in site create will cause it to fail. You can create the site without --letsencrypt, then add it in later.


#3

ee installed fine

I ran the code without --letsencrypt still had the error


#4

Did you have a look at the log - it might give some useful clues as to why it’s failing, i.e.

tail /var/log/ee/ee.log`


#5