EasyEngine Installation instruction missing a step


#1

Hi, I just installed ee on a new Digitalocean droplet. By following the instruction on the ee page:

wget -qO ee rt.cx/ee && sudo bash ee # install easy-engine

ee site create example.com --wp # install wordpress on example.com

However, after installing ee, I don’t have the stack installed:

$ sudo ee info

NGINX not installed

PHP not installed

MYSQL not installed

I had to run

ee stack install

To get the stack installed.

Is the instruction wrong or am I missing something?

–Han.


#2

@weyhan

Hi Han,

We had to shorten process to create website for user convenience.

So EasyEngine install required packages while user create site.

Can you provide us the following details just to crosscheck

lsb_release -a  
ee version 
cat /var/log/easyengine/*

#3

Hi @harshadyeola,

I’ve only been able to get around trying this out again. I have long deleted the droplet that was causing me problem with the ee installation. However, I’ve just tried to replicate the issue on a fresh droplet. It seems I was able to get further since the last try but I still have some problem. When I try to create a WP site right after the ee installation, I got an error:

blah@eestack$ sudo ee site create blah.com --wp
[...]
Executing service postfix restart, please wait...
Git commit on /etc/postfix/, please wait...
postfix successfully installed
Creating blah.com, please wait...
Creating symbolic link for blah.com
Creating htdocs & logs directory
Downloading WordPress, please wait...
Setting up WordPress, please wait...
[ Sun Nov  2 17:29:12 EST 2014 ] Unable to create WordPress tables for blah.com, exit status =  1

Ubuntu version:

blah@eestack:~$ lsb_release -a
No LSB modules are available.
Distributor ID:	Ubuntu
Description:	Ubuntu 14.04.1 LTS
Release:	14.04
Codename:	trusty

ee version:

blah@eestack:~$ sudo ee version
EasyEngine (ee) version: 2.2.1

One interesting thing about the log files is that I get this error when I try to cat them:

blah@eestack:~$ sudo cat /var/log/easyengine/*
cat: /var/log/easyengine/*: No such file or directory

However, there are files in that directory.

The issue is 100% reproducible and I’ve done it a few times to make sure I did not miss anything.

Here is the error.log:

[ Sun Nov  2 17:29:12 EST 2014 ] e[31mUnable to create WordPress tables for blah.com, exit status =  1e[m

More logs to follow due to post length limit.


#4

Here’s the install.log:

software-properties-common			install
e[34mInstalling required packages, please wait...e[m
Reading package lists...
Building dependency tree...
Reading state information...
bc is already the newest version.
coreutils is already the newest version.
ed is already the newest version.
tar is already the newest version.
curl is already the newest version.
The following packages were automatically installed and are no longer required:
  linux-headers-3.13.0-36 linux-headers-3.13.0-36-generic
  linux-image-3.13.0-36-generic linux-image-extra-3.13.0-36-generic
Use 'apt-get autoremove' to remove them.
The following extra packages will be installed:
  fontconfig fontconfig-config fonts-dejavu-core fonts-liberation git git-man
  libcairo2 libcdt5 libcgraph6 libdatrie1 liberror-perl libfontconfig1 libgd3
  libgraphite2-3 libgvc6 libgvpr2 libharfbuzz0b libice6 libjbig0
  libjpeg-turbo8 libjpeg8 libltdl7 libpango-1.0-0 libpangocairo-1.0-0
  libpangoft2-1.0-0 libpathplan4 libpixman-1-0 libsm6 libthai-data libthai0
  libtiff5 libvpx1 libxaw7 libxcb-render0 libxcb-shm0 libxmu6 libxpm4
  libxrender1 libxt6 python-pycurl x11-common
Suggested packages:
  git-daemon-run git-daemon-sysvinit git-doc git-el git-email git-gui gitk
  gitweb git-arch git-bzr git-cvs git-mediawiki git-svn gsfonts graphviz-doc
  libgd-tools ttf-baekmuk ttf-arphic-gbsn00lp ttf-arphic-bsmi00lp
  ttf-arphic-gkai00mp ttf-arphic-bkai00mp libcurl4-gnutls-dev
  python-pycurl-dbg
The following NEW packages will be installed:
  fontconfig fontconfig-config fonts-dejavu-core fonts-liberation git git-core
  git-man graphviz libcairo2 libcdt5 libcgraph6 libdatrie1 liberror-perl
  libfontconfig1 libgd3 libgraphite2-3 libgvc6 libgvpr2 libharfbuzz0b libice6
  libjbig0 libjpeg-turbo8 libjpeg8 libltdl7 libpango-1.0-0 libpangocairo-1.0-0
  libpangoft2-1.0-0 libpathplan4 libpixman-1-0 libsm6 libthai-data libthai0
  libtiff5 libvpx1 libxaw7 libxcb-render0 libxcb-shm0 libxmu6 libxpm4
  libxrender1 libxt6 python-pycurl python-software-properties x11-common
The following packages will be upgraded:
  wget
1 upgraded, 44 newly installed, 0 to remove and 11 not upgraded.
Need to get 9,984 kB of archives.
After this operation, 43.4 MB of additional disk space will be used.
Get:1 http://mirrors.digitalocean.com/ubuntu/ trusty/main fonts-dejavu-core all 2.34-1ubuntu1 [1,024 kB]
Get:2 http://mirrors.digitalocean.com/ubuntu/ trusty-updates/main fontconfig-config all 2.11.0-0ubuntu4.1 [47.4 kB]
Get:3 http://mirrors.digitalocean.com/ubuntu/ trusty-updates/main libfontconfig1 i386 2.11.0-0ubuntu4.1 [124 kB]
Get:4 http://mirrors.digitalocean.com/ubuntu/ trusty/main libpixman-1-0 i386 0.30.2-2ubuntu1 [216 kB]
Get:5 http://mirrors.digitalocean.com/ubuntu/ trusty/main libxcb-render0 i386 1.10-2ubuntu1 [11.9 kB]
Get:6 http://mirrors.digitalocean.com/ubuntu/ trusty/main libxcb-shm0 i386 1.10-2ubuntu1 [5,622 B]
Get:7 http://mirrors.digitalocean.com/ubuntu/ trusty/main libxrender1 i386 1:0.9.8-1 [20.3 kB]
Get:8 http://mirrors.digitalocean.com/ubuntu/ trusty/main libcairo2 i386 1.13.0~20140204-0ubuntu1 [550 kB]
Get:9 http://mirrors.digitalocean.com/ubuntu/ trusty/main libdatrie1 i386 0.2.8-1 [17.3 kB]
Get:10 http://mirrors.digitalocean.com/ubuntu/ trusty/main libjpeg-turbo8 i386 1.3.0-0ubuntu2 [107 kB]
Get:11 http://mirrors.digitalocean.com/ubuntu/ trusty/main libjpeg8 i386 8c-2ubuntu8 [2,188 B]
Get:12 http://mirrors.digitalocean.com/ubuntu/ trusty-updates/main libjbig0 i386 2.0-2ubuntu4.1 [25.1 kB]
Get:13 http://mirrors.digitalocean.com/ubuntu/ trusty-updates/main libtiff5 i386 4.0.3-7ubuntu0.1 [142 kB]
Get:14 http://mirrors.digitalocean.com/ubuntu/ trusty/main libvpx1 i386 1.3.0-2 [518 kB]
Get:15 http://mirrors.digitalocean.com/ubuntu/ trusty/main libxpm4 i386 1:3.5.10-1 [38.2 kB]
Get:16 http://mirrors.digitalocean.com/ubuntu/ trusty/main libgd3 i386 2.1.0-3 [142 kB]
Get:17 http://mirrors.digitalocean.com/ubuntu/ trusty/main libgraphite2-3 i386 1.2.4-1ubuntu1 [54.4 kB]
Get:18 http://mirrors.digitalocean.com/ubuntu/ trusty-updates/main libharfbuzz0b i386 0.9.27-1ubuntu1 [125 kB]
Get:19 http://mirrors.digitalocean.com/ubuntu/ trusty/main x11-common all 1:7.7+1ubuntu8 [49.8 kB]
Get:20 http://mirrors.digitalocean.com/ubuntu/ trusty/main libice6 i386 2:1.0.8-2 [45.9 kB]
Get:21 http://mirrors.digitalocean.com/ubuntu/ trusty/main libltdl7 i386 2.4.2-1.7ubuntu1 [35.2 kB]
Get:22 http://mirrors.digitalocean.com/ubuntu/ trusty/main libthai-data all 0.1.20-3 [130 kB]
Get:23 http://mirrors.digitalocean.com/ubuntu/ trusty/main libthai0 i386 0.1.20-3 [17.1 kB]
Get:24 http://mirrors.digitalocean.com/ubuntu/ trusty-updates/main fontconfig i386 2.11.0-0ubuntu4.1 [175 kB]
Get:25 http://mirrors.digitalocean.com/ubuntu/ trusty-updates/main libpango-1.0-0 i386 1.36.3-1ubuntu1.1 [148 kB]
Get:26 http://mirrors.digitalocean.com/ubuntu/ trusty-updates/main libpangoft2-1.0-0 i386 1.36.3-1ubuntu1.1 [32.6 kB]
Get:27 http://mirrors.digitalocean.com/ubuntu/ trusty-updates/main libpangocairo-1.0-0 i386 1.36.3-1ubuntu1.1 [20.0 kB]
Get:28 http://mirrors.digitalocean.com/ubuntu/ trusty/main libsm6 i386 2:1.2.1-2 [17.3 kB]
Get:29 http://mirrors.digitalocean.com/ubuntu/ trusty/main libxt6 i386 1:1.1.4-1 [176 kB]
Get:30 http://mirrors.digitalocean.com/ubuntu/ trusty/main libxmu6 i386 2:1.1.1-1 [52.9 kB]
Get:31 http://mirrors.digitalocean.com/ubuntu/ trusty/main libxaw7 i386 2:1.0.12-1 [164 kB]
Get:32 http://mirrors.digitalocean.com/ubuntu/ trusty-updates/main wget i386 1.15-1ubuntu1.14.04.1 [268 kB]
Get:33 http://mirrors.digitalocean.com/ubuntu/ trusty/main fonts-liberation all 1.07.3-3 [1,320 kB]
Get:34 http://mirrors.digitalocean.com/ubuntu/ trusty/main liberror-perl all 0.17-1.1 [21.1 kB]
Get:35 http://mirrors.digitalocean.com/ubuntu/ trusty/main git-man all 1:1.9.1-1 [698 kB]
Get:36 http://mirrors.digitalocean.com/ubuntu/ trusty/main git i386 1:1.9.1-1 [2,117 kB]
Get:37 http://mirrors.digitalocean.com/ubuntu/ trusty/main git-core all 1:1.9.1-1 [1,452 B]
Get:38 http://mirrors.digitalocean.com/ubuntu/ trusty/main libcdt5 i386 2.36.0-0ubuntu3 [22.6 kB]
Get:39 http://mirrors.digitalocean.com/ubuntu/ trusty/main libcgraph6 i386 2.36.0-0ubuntu3 [43.8 kB]
Get:40 http://mirrors.digitalocean.com/ubuntu/ trusty/main libpathplan4 i386 2.36.0-0ubuntu3 [25.5 kB]
Get:41 http://mirrors.digitalocean.com/ubuntu/ trusty/main libgvc6 i386 2.36.0-0ubuntu3 [554 kB]
Get:42 http://mirrors.digitalocean.com/ubuntu/ trusty/main libgvpr2 i386 2.36.0-0ubuntu3 [169 kB]
Get:43 http://mirrors.digitalocean.com/ubuntu/ trusty/main graphviz i386 2.36.0-0ubuntu3 [442 kB]
Get:44 http://mirrors.digitalocean.com/ubuntu/ trusty/main python-pycurl i386 7.19.3-0ubuntu3 [46.9 kB]
Get:45 http://mirrors.digitalocean.com/ubuntu/ trusty-updates/universe python-software-properties all 0.92.37.2 [19.6 kB]
Preconfiguring packages ...
Fetched 9,984 kB in 1s (8,147 kB/s)
Selecting previously unselected package fonts-dejavu-core.
(Reading database ... 117388 files and directories currently installed.)
Preparing to unpack .../fonts-dejavu-core_2.34-1ubuntu1_all.deb ...
Unpacking fonts-dejavu-core (2.34-1ubuntu1) ...
Selecting previously unselected package fontconfig-config.
Preparing to unpack .../fontconfig-config_2.11.0-0ubuntu4.1_all.deb ...
Unpacking fontconfig-config (2.11.0-0ubuntu4.1) ...
Selecting previously unselected package libfontconfig1:i386.
Preparing to unpack .../libfontconfig1_2.11.0-0ubuntu4.1_i386.deb ...
Unpacking libfontconfig1:i386 (2.11.0-0ubuntu4.1) ...
Selecting previously unselected package libpixman-1-0:i386.
Preparing to unpack .../libpixman-1-0_0.30.2-2ubuntu1_i386.deb ...
Unpacking libpixman-1-0:i386 (0.30.2-2ubuntu1) ...
Selecting previously unselected package libxcb-render0:i386.
Preparing to unpack .../libxcb-render0_1.10-2ubuntu1_i386.deb ...
Unpacking libxcb-render0:i386 (1.10-2ubuntu1) ...
Selecting previously unselected package libxcb-shm0:i386.
Preparing to unpack .../libxcb-shm0_1.10-2ubuntu1_i386.deb ...
Unpacking libxcb-shm0:i386 (1.10-2ubuntu1) ...
Selecting previously unselected package libxrender1:i386.
Preparing to unpack .../libxrender1_1%3a0.9.8-1_i386.deb ...
Unpacking libxrender1:i386 (1:0.9.8-1) ...
Selecting previously unselected package libcairo2:i386.
Preparing to unpack .../libcairo2_1.13.0~20140204-0ubuntu1_i386.deb ...
Unpacking libcairo2:i386 (1.13.0~20140204-0ubuntu1) ...
Selecting previously unselected package libdatrie1:i386.
Preparing to unpack .../libdatrie1_0.2.8-1_i386.deb ...
Unpacking libdatrie1:i386 (0.2.8-1) ...
Selecting previously unselected package libjpeg-turbo8:i386.
Preparing to unpack .../libjpeg-turbo8_1.3.0-0ubuntu2_i386.deb ...
Unpacking libjpeg-turbo8:i386 (1.3.0-0ubuntu2) ...
Selecting previously unselected package libjpeg8:i386.
Preparing to unpack .../libjpeg8_8c-2ubuntu8_i386.deb ...
Unpacking libjpeg8:i386 (8c-2ubuntu8) ...
Selecting previously unselected package libjbig0:i386.
Preparing to unpack .../libjbig0_2.0-2ubuntu4.1_i386.deb ...
Unpacking libjbig0:i386 (2.0-2ubuntu4.1) ...
Selecting previously unselected package libtiff5:i386.
Preparing to unpack .../libtiff5_4.0.3-7ubuntu0.1_i386.deb ...
Unpacking libtiff5:i386 (4.0.3-7ubuntu0.1) ...
Selecting previously unselected package libvpx1:i386.
Preparing to unpack .../libvpx1_1.3.0-2_i386.deb ...
Unpacking libvpx1:i386 (1.3.0-2) ...
Selecting previously unselected package libxpm4:i386.
Preparing to unpack .../libxpm4_1%3a3.5.10-1_i386.deb ...
Unpacking libxpm4:i386 (1:3.5.10-1) ...
Selecting previously unselected package libgd3:i386.
Preparing to unpack .../libgd3_2.1.0-3_i386.deb ...
Unpacking libgd3:i386 (2.1.0-3) ...
Selecting previously unselected package libgraphite2-3:i386.
Preparing to unpack .../libgraphite2-3_1.2.4-1ubuntu1_i386.deb ...
Unpacking libgraphite2-3:i386 (1.2.4-1ubuntu1) ...
Selecting previously unselected package libharfbuzz0b:i386.
Preparing to unpack .../libharfbuzz0b_0.9.27-1ubuntu1_i386.deb ...
Unpacking libharfbuzz0b:i386 (0.9.27-1ubuntu1) ...
Selecting previously unselected package x11-common.
Preparing to unpack .../x11-common_1%3a7.7+1ubuntu8_all.deb ...
Unpacking x11-common (1:7.7+1ubuntu8) ...
Selecting previously unselected package libice6:i386.
Preparing to unpack .../libice6_2%3a1.0.8-2_i386.deb ...
Unpacking libice6:i386 (2:1.0.8-2) ...
Selecting previously unselected package libltdl7:i386.
Preparing to unpack .../libltdl7_2.4.2-1.7ubuntu1_i386.deb ...
Unpacking libltdl7:i386 (2.4.2-1.7ubuntu1) ...
Selecting previously unselected package libthai-data.
Preparing to unpack .../libthai-data_0.1.20-3_all.deb ...
Unpacking libthai-data (0.1.20-3) ...
Selecting previously unselected package libthai0:i386.
Preparing to unpack .../libthai0_0.1.20-3_i386.deb ...
Unpacking libthai0:i386 (0.1.20-3) ...
Selecting previously unselected package fontconfig.
Preparing to unpack .../fontconfig_2.11.0-0ubuntu4.1_i386.deb ...
Unpacking fontconfig (2.11.0-0ubuntu4.1) ...
Selecting previously unselected package libpango-1.0-0:i386.
Preparing to unpack .../libpango-1.0-0_1.36.3-1ubuntu1.1_i386.deb ...
Unpacking libpango-1.0-0:i386 (1.36.3-1ubuntu1.1) ...
Selecting previously unselected package libpangoft2-1.0-0:i386.
Preparing to unpack .../libpangoft2-1.0-0_1.36.3-1ubuntu1.1_i386.deb ...
Unpacking libpangoft2-1.0-0:i386 (1.36.3-1ubuntu1.1) ...
Selecting previously unselected package libpangocairo-1.0-0:i386.
Preparing to unpack .../libpangocairo-1.0-0_1.36.3-1ubuntu1.1_i386.deb ...
Unpacking libpangocairo-1.0-0:i386 (1.36.3-1ubuntu1.1) ...
Selecting previously unselected package libsm6:i386.
Preparing to unpack .../libsm6_2%3a1.2.1-2_i386.deb ...
Unpacking libsm6:i386 (2:1.2.1-2) ...
Selecting previously unselected package libxt6:i386.
Preparing to unpack .../libxt6_1%3a1.1.4-1_i386.deb ...
Unpacking libxt6:i386 (1:1.1.4-1) ...
Selecting previously unselected package libxmu6:i386.
Preparing to unpack .../libxmu6_2%3a1.1.1-1_i386.deb ...
Unpacking libxmu6:i386 (2:1.1.1-1) ...
Selecting previously unselected package libxaw7:i386.
Preparing to unpack .../libxaw7_2%3a1.0.12-1_i386.deb ...
Unpacking libxaw7:i386 (2:1.0.12-1) ...
Preparing to unpack .../wget_1.15-1ubuntu1.14.04.1_i386.deb ...
Unpacking wget (1.15-1ubuntu1.14.04.1) over (1.15-1ubuntu1) ...
Selecting previously unselected package fonts-liberation.
Preparing to unpack .../fonts-liberation_1.07.3-3_all.deb ...
Unpacking fonts-liberation (1.07.3-3) ...
Selecting previously unselected package liberror-perl.
Preparing to unpack .../liberror-perl_0.17-1.1_all.deb ...
Unpacking liberror-perl (0.17-1.1) ...
Selecting previously unselected package git-man.
Preparing to unpack .../git-man_1%3a1.9.1-1_all.deb ...
Unpacking git-man (1:1.9.1-1) ...
Selecting previously unselected package git.
Preparing to unpack .../git_1%3a1.9.1-1_i386.deb ...
Unpacking git (1:1.9.1-1) ...
Selecting previously unselected package git-core.
Preparing to unpack .../git-core_1%3a1.9.1-1_all.deb ...
Unpacking git-core (1:1.9.1-1) ...
Selecting previously unselected package libcdt5.
Preparing to unpack .../libcdt5_2.36.0-0ubuntu3_i386.deb ...
Unpacking libcdt5 (2.36.0-0ubuntu3) ...
Selecting previously unselected package libcgraph6.
Preparing to unpack .../libcgraph6_2.36.0-0ubuntu3_i386.deb ...
Unpacking libcgraph6 (2.36.0-0ubuntu3) ...
Selecting previously unselected package libpathplan4.
Preparing to unpack .../libpathplan4_2.36.0-0ubuntu3_i386.deb ...
Unpacking libpathplan4 (2.36.0-0ubuntu3) ...
Selecting previously unselected package libgvc6.
Preparing to unpack .../libgvc6_2.36.0-0ubuntu3_i386.deb ...
Unpacking libgvc6 (2.36.0-0ubuntu3) ...
Selecting previously unselected package libgvpr2.
Preparing to unpack .../libgvpr2_2.36.0-0ubuntu3_i386.deb ...
Unpacking libgvpr2 (2.36.0-0ubuntu3) ...
Selecting previously unselected package graphviz.
Preparing to unpack .../graphviz_2.36.0-0ubuntu3_i386.deb ...
Unpacking graphviz (2.36.0-0ubuntu3) ...
Selecting previously unselected package python-pycurl.
Preparing to unpack .../python-pycurl_7.19.3-0ubuntu3_i386.deb ...
Unpacking python-pycurl (7.19.3-0ubuntu3) ...
Selecting previously unselected package python-software-properties.
Preparing to unpack .../python-software-properties_0.92.37.2_all.deb ...
Unpacking python-software-properties (0.92.37.2) ...
Processing triggers for man-db (2.6.7.1-1ubuntu1) ...
Processing triggers for ureadahead (0.100.0-16) ...
Processing triggers for install-info (5.2.0.dfsg.1-2) ...
Setting up fonts-dejavu-core (2.34-1ubuntu1) ...
Setting up fontconfig-config (2.11.0-0ubuntu4.1) ...
Setting up libfontconfig1:i386 (2.11.0-0ubuntu4.1) ...
Setting up libpixman-1-0:i386 (0.30.2-2ubuntu1) ...
Setting up libxcb-render0:i386 (1.10-2ubuntu1) ...
Setting up libxcb-shm0:i386 (1.10-2ubuntu1) ...
Setting up libxrender1:i386 (1:0.9.8-1) ...
Setting up libcairo2:i386 (1.13.0~20140204-0ubuntu1) ...
Setting up libdatrie1:i386 (0.2.8-1) ...
Setting up libjpeg-turbo8:i386 (1.3.0-0ubuntu2) ...
Setting up libjpeg8:i386 (8c-2ubuntu8) ...
Setting up libjbig0:i386 (2.0-2ubuntu4.1) ...
Setting up libtiff5:i386 (4.0.3-7ubuntu0.1) ...
Setting up libvpx1:i386 (1.3.0-2) ...
Setting up libxpm4:i386 (1:3.5.10-1) ...
Setting up libgd3:i386 (2.1.0-3) ...
Setting up libgraphite2-3:i386 (1.2.4-1ubuntu1) ...
Setting up libharfbuzz0b:i386 (0.9.27-1ubuntu1) ...
Setting up x11-common (1:7.7+1ubuntu8) ...
Setting up libltdl7:i386 (2.4.2-1.7ubuntu1) ...
Setting up libthai-data (0.1.20-3) ...
Setting up libthai0:i386 (0.1.20-3) ...
Setting up fontconfig (2.11.0-0ubuntu4.1) ...
Regenerating fonts cache... done.
Setting up libpango-1.0-0:i386 (1.36.3-1ubuntu1.1) ...
Setting up libpangoft2-1.0-0:i386 (1.36.3-1ubuntu1.1) ...
Setting up libpangocairo-1.0-0:i386 (1.36.3-1ubuntu1.1) ...
Setting up wget (1.15-1ubuntu1.14.04.1) ...
Setting up fonts-liberation (1.07.3-3) ...
Setting up liberror-perl (0.17-1.1) ...
Setting up git-man (1:1.9.1-1) ...
Setting up git (1:1.9.1-1) ...
Setting up git-core (1:1.9.1-1) ...
Setting up libcdt5 (2.36.0-0ubuntu3) ...
Setting up libcgraph6 (2.36.0-0ubuntu3) ...
Setting up libpathplan4 (2.36.0-0ubuntu3) ...
Setting up libgvc6 (2.36.0-0ubuntu3) ...
Setting up libgvpr2 (2.36.0-0ubuntu3) ...
Setting up python-pycurl (7.19.3-0ubuntu3) ...
Setting up python-software-properties (0.92.37.2) ...
Processing triggers for ureadahead (0.100.0-16) ...
Setting up libice6:i386 (2:1.0.8-2) ...
Setting up libsm6:i386 (2:1.2.1-2) ...
Setting up libxt6:i386 (1:1.1.4-1) ...
Setting up libxmu6:i386 (2:1.1.1-1) ...
Setting up libxaw7:i386 (2:1.0.12-1) ...
Setting up graphviz (2.36.0-0ubuntu3) ...
Processing triggers for libc-bin (2.19-0ubuntu6.3) ...
e[34mCloning EasyEngine (ee) stable branch, please wait...e[m
Cloning into '/tmp/easyengine'...
e[34mInstalling EasyEngine (ee), please wait...e[m
e[34mEasyEngine (ee) required your name & email addresse[m
e[34mto track changes you made under the Git version controle[m
e[34mEasyEngine (ee) will be able to send you daily reports & alerts in upcoming versione[m
e[34mEasyEngine (ee) will NEVER send your information acrosse[m
git config user.name = blah
git config user.email = blah@eestack
e[34mFor EasyEngine (ee) auto completion, run the following commande[m
e[37msource /etc/bash_completion.d/eee[m
e[34mEasyEngine (ee) installed successfullye[m
e[34mEasyEngine (ee) help: https://rtcamp.com/easyengine/docs/e[m

#5

And here’s the ee.log (part 1):

e

[34mEasyEngine (ee) 2.2.1 execution started [Sun Nov 2 17:26:58 EST 2014]e(Be[m
e[34mEasyEngine (ee) command: /usr/local/sbin/ee site create blah.com --wpe(Be[m
e[34mEasyEngine (ee) 2.2.1 execution started [Sun Nov 2 17:26:59 EST 2014]e(Be[m
e[34mEasyEngine (ee) command: /usr/local/sbin/ee stack install nginxe(Be[m
e[34mAdding 1GB swapfile, please wait...e(Be[m
e[34mAdding 1GB swapfile, please wait...e(Be[m
1073152+0 records in
1073152+0 records out
1098907648 bytes (1.1 GB) copied, 3.67797 s, 299 MB/s
Setting up swapspace version 1, size = 1073148 KiB
no label, UUID=2410bb8e-2e7a-4360-a181-918f057d5abe
e[34mAdding rtCamp NGINX launchpad repository, please wait...e(Be[m
e[34mAdding rtCamp NGINX launchpad repository, please wait...e(Be[m
gpg: keyring `/tmp/tmpgkzbkjxn/secring.gpg' created
gpg: keyring `/tmp/tmpgkzbkjxn/pubring.gpg' created
gpg: requesting key D43A36E6 from hkp server keyserver.ubuntu.com
gpg: /tmp/tmpgkzbkjxn/trustdb.gpg: trustdb created
gpg: key D43A36E6: public key "Launchpad PPA for rtCamp" imported
gpg: Total number processed: 1
gpg:               imported: 1  (RSA: 1)
OK
e[34mExecuting apt-get update, please wait...e(Be[m
e[34mExecuting apt-get update, please wait...e(Be[m
Ign http://security.ubuntu.com trusty-security InRelease
Ign http://mirrors.digitalocean.com trusty InRelease
Ign http://mirrors.digitalocean.com trusty-updates InRelease
Ign http://mirrors.digitalocean.com trusty-backports InRelease
Hit http://security.ubuntu.com trusty-security Release.gpg
Hit http://mirrors.digitalocean.com trusty Release.gpg
Hit http://mirrors.digitalocean.com trusty-updates Release.gpg
Hit http://mirrors.digitalocean.com trusty-backports Release.gpg
Hit http://mirrors.digitalocean.com trusty Release
Hit http://mirrors.digitalocean.com trusty-updates Release
Hit http://security.ubuntu.com trusty-security Release
Hit http://mirrors.digitalocean.com trusty-backports Release
Hit http://mirrors.digitalocean.com trusty/main Sources
Hit http://mirrors.digitalocean.com trusty/restricted Sources
Hit http://mirrors.digitalocean.com trusty/universe Sources
Hit http://mirrors.digitalocean.com trusty/multiverse Sources
Hit http://mirrors.digitalocean.com trusty/main i386 Packages
Hit http://mirrors.digitalocean.com trusty/restricted i386 Packages
Hit http://mirrors.digitalocean.com trusty/universe i386 Packages
Hit http://mirrors.digitalocean.com trusty/multiverse i386 Packages
Hit http://mirrors.digitalocean.com trusty/main Translation-en
Hit http://security.ubuntu.com trusty-security/main Sources
Hit http://security.ubuntu.com trusty-security/restricted Sources
Hit http://mirrors.digitalocean.com trusty/multiverse Translation-en
Hit http://mirrors.digitalocean.com trusty/restricted Translation-en
Hit http://security.ubuntu.com trusty-security/universe Sources
Hit http://mirrors.digitalocean.com trusty/universe Translation-en
Hit http://mirrors.digitalocean.com trusty-updates/main Sources
Hit http://mirrors.digitalocean.com trusty-updates/restricted Sources
Hit http://mirrors.digitalocean.com trusty-updates/universe Sources
Hit http://security.ubuntu.com trusty-security/multiverse Sources
Hit http://mirrors.digitalocean.com trusty-updates/multiverse Sources
Hit http://mirrors.digitalocean.com trusty-updates/main i386 Packages
Hit http://mirrors.digitalocean.com trusty-updates/restricted i386 Packages
Hit http://mirrors.digitalocean.com trusty-updates/universe i386 Packages
Hit http://mirrors.digitalocean.com trusty-updates/multiverse i386 Packages
Hit http://security.ubuntu.com trusty-security/main i386 Packages
Hit http://mirrors.digitalocean.com trusty-updates/main Translation-en
Hit http://mirrors.digitalocean.com trusty-updates/multiverse Translation-en
Ign http://ppa.launchpad.net trusty InRelease
Hit http://mirrors.digitalocean.com trusty-updates/restricted Translation-en
Hit http://mirrors.digitalocean.com trusty-updates/universe Translation-en
Hit http://security.ubuntu.com trusty-security/restricted i386 Packages
Hit http://security.ubuntu.com trusty-security/universe i386 Packages
Hit http://security.ubuntu.com trusty-security/multiverse i386 Packages
Hit http://security.ubuntu.com trusty-security/main Translation-en
Hit http://security.ubuntu.com trusty-security/multiverse Translation-en
Hit http://security.ubuntu.com trusty-security/restricted Translation-en
Hit http://mirrors.digitalocean.com trusty-backports/main Sources
Hit http://mirrors.digitalocean.com trusty-backports/restricted Sources
Hit http://mirrors.digitalocean.com trusty-backports/universe Sources
Hit http://mirrors.digitalocean.com trusty-backports/multiverse Sources
Hit http://security.ubuntu.com trusty-security/universe Translation-en
Hit http://mirrors.digitalocean.com trusty-backports/main i386 Packages
Hit http://mirrors.digitalocean.com trusty-backports/restricted i386 Packages
Hit http://mirrors.digitalocean.com trusty-backports/universe i386 Packages
Hit http://mirrors.digitalocean.com trusty-backports/multiverse i386 Packages
Hit http://mirrors.digitalocean.com trusty-backports/main Translation-en
Hit http://mirrors.digitalocean.com trusty-backports/multiverse Translation-en
Hit http://mirrors.digitalocean.com trusty-backports/restricted Translation-en
Hit http://mirrors.digitalocean.com trusty-backports/universe Translation-en
Get:1 http://ppa.launchpad.net trusty Release.gpg [836 B]
Ign http://mirrors.digitalocean.com trusty/main Translation-en_US
Ign http://mirrors.digitalocean.com trusty/multiverse Translation-en_US
Ign http://mirrors.digitalocean.com trusty/restricted Translation-en_US
Ign http://mirrors.digitalocean.com trusty/universe Translation-en_US
Get:2 http://ppa.launchpad.net trusty Release [14.5 kB]
Get:3 http://ppa.launchpad.net trusty/main i386 Packages [2,918 B]
Get:4 http://ppa.launchpad.net trusty/main Translation-en [2,295 B]
Fetched 20.6 kB in 5s (3,929 B/s)
Reading package lists...
e[34mInstalling nginx-custom, please wait...e(Be[m
e[34mInstalling nginx-custom, please wait...e(Be[m
Reading package lists...Reading package lists...

Building dependency tree...Building dependency tree...

Reading state information...Reading state information...

The following packages were automatically installed and are no longer required:
The following packages were automatically installed and are no longer required:
  linux-headers-3.13.0-36 linux-headers-3.13.0-36-generic
  linux-headers-3.13.0-36 linux-headers-3.13.0-36-generic
  linux-image-3.13.0-36-generic linux-image-extra-3.13.0-36-generic
  linux-image-3.13.0-36-generic linux-image-extra-3.13.0-36-generic
Use 'apt-get autoremove' to remove them.
Use 'apt-get autoremove' to remove them.
The following extra packages will be installed:
The following extra packages will be installed:
  libxslt1.1 nginx-common
  libxslt1.1 nginx-common
The following NEW packages will be installed:
The following NEW packages will be installed:
  libxslt1.1 nginx-common nginx-custom
  libxslt1.1 nginx-common nginx-custom
0 upgraded, 3 newly installed, 0 to remove and 11 not upgraded.
Need to get 592 kB of archives.
After this operation, 1,663 kB of additional disk space will be used.
Get:1 http://mirrors.digitalocean.com/ubuntu/ trusty/main libxslt1.1 i386 1.1.28-2build1 [140 kB]
0 upgraded, 3 newly installed, 0 to remove and 11 not upgraded.
Need to get 592 kB of archives.
After this operation, 1,663 kB of additional disk space will be used.
Get:1 http://mirrors.digitalocean.com/ubuntu/ trusty/main libxslt1.1 i386 1.1.28-2build1 [140 kB]
Get:2 http://ppa.launchpad.net/rtcamp/nginx/ubuntu/ trusty/main nginx-common all 1.6.2-1ppa~trusty [65.3 kB]
Get:2 http://ppa.launchpad.net/rtcamp/nginx/ubuntu/ trusty/main nginx-common all 1.6.2-1ppa~trusty [65.3 kB]
Get:3 http://ppa.launchpad.net/rtcamp/nginx/ubuntu/ trusty/main nginx-custom i386 1.6.2-1ppa~trusty [387 kB]
Get:3 http://ppa.launchpad.net/rtcamp/nginx/ubuntu/ trusty/main nginx-custom i386 1.6.2-1ppa~trusty [387 kB]
Fetched 592 kB in 1s (567 kB/s)
Fetched 592 kB in 1s (567 kB/s)
Selecting previously unselected package libxslt1.1:i386.
Selecting previously unselected package libxslt1.1:i386.
(Reading database ... 118675 files and directories currently installed.)
(Reading database ... 118675 files and directories currently installed.)
Preparing to unpack .../libxslt1.1_1.1.28-2build1_i386.deb ...
Preparing to unpack .../libxslt1.1_1.1.28-2build1_i386.deb ...
Unpacking libxslt1.1:i386 (1.1.28-2build1) ...
Unpacking libxslt1.1:i386 (1.1.28-2build1) ...
Selecting previously unselected package nginx-common.
Selecting previously unselected package nginx-common.
Preparing to unpack .../nginx-common_1.6.2-1ppa~trusty_all.deb ...
Preparing to unpack .../nginx-common_1.6.2-1ppa~trusty_all.deb ...
Unpacking nginx-common (1.6.2-1ppa~trusty) ...
Unpacking nginx-common (1.6.2-1ppa~trusty) ...
Selecting previously unselected package nginx-custom.
Selecting previously unselected package nginx-custom.
Preparing to unpack .../nginx-custom_1.6.2-1ppa~trusty_i386.deb ...
Preparing to unpack .../nginx-custom_1.6.2-1ppa~trusty_i386.deb ...
Unpacking nginx-custom (1.6.2-1ppa~trusty) ...
Unpacking nginx-custom (1.6.2-1ppa~trusty) ...
Processing triggers for man-db (2.6.7.1-1ubuntu1) ...
Processing triggers for man-db (2.6.7.1-1ubuntu1) ...
Processing triggers for ureadahead (0.100.0-16) ...
Processing triggers for ureadahead (0.100.0-16) ...
Processing triggers for ufw (0.34~rc-0ubuntu2) ...
Processing triggers for ufw (0.34~rc-0ubuntu2) ...
Setting up libxslt1.1:i386 (1.1.28-2build1) ...
Setting up libxslt1.1:i386 (1.1.28-2build1) ...
Setting up nginx-common (1.6.2-1ppa~trusty) ...
Setting up nginx-common (1.6.2-1ppa~trusty) ...
Processing triggers for ureadahead (0.100.0-16) ...
Processing triggers for ureadahead (0.100.0-16) ...
Processing triggers for ufw (0.34~rc-0ubuntu2) ...
Processing triggers for ufw (0.34~rc-0ubuntu2) ...
Setting up nginx-custom (1.6.2-1ppa~trusty) ...
Setting up nginx-custom (1.6.2-1ppa~trusty) ...
Processing triggers for libc-bin (2.19-0ubuntu6.3) ...
Processing triggers for libc-bin (2.19-0ubuntu6.3) ...
e[34mSetting up NGINX, please wait...e(Be[m
e[34mSetting up NGINX, please wait...e(Be[m
e[34mGenerating SSL private keye(Be[m
e[34mGenerating SSL private keye(Be[m
Generating RSA private key, 2048 bit long modulus
.......................................+++
....+++
e is 65537 (0x10001)
e[34mGenerating a certificate signing request (CSR)e(Be[m
e[34mGenerating a certificate signing request (CSR)e(Be[m
e[34mRemoving pass phrase from SSL private keye(Be[m
e[34mRemoving pass phrase from SSL private keye(Be[m
writing RSA key
e[34mGenerating SSL certificatee(Be[m
e[34mGenerating SSL certificatee(Be[m
Signature ok
subject=/CN=127.0.0.1
Getting Private key


e[34mHTTP authentication username: easyenginee(Be[m
e[34mHTTP authentication password: tyL5nvf2AvhSmoQe(Be[m
e[34mExecuting service nginx restart, please wait...e(Be[m
e[34mExecuting service nginx restart, please wait...e(Be[m
nginx: the configuration file /etc/nginx/nginx.conf syntax is ok
nginx: configuration file /etc/nginx/nginx.conf test is successful
Restarting nginx: nginx.
Initialized empty Git repository in /etc/nginx/.git/
e[34mGit commit on /etc/nginx/, please wait...e(Be[m
e[34mGit commit on /etc/nginx/, please wait...e(Be[m
[master (root-commit) 7efe656] Initialize Git
 29 files changed, 1188 insertions(+)
 create mode 100644 common/README.md
 create mode 100644 common/acl.conf
 create mode 100644 common/locations.conf
 create mode 100644 common/php.conf
 create mode 100644 common/w3tc.conf
 create mode 100644 common/wpcommon.conf
 create mode 100644 common/wpfc.conf
 create mode 100644 common/wpsc.conf
 create mode 100644 common/wpsubdir.conf
 create mode 100644 conf.d/README.md
 create mode 100644 conf.d/blockips.conf
 create mode 100644 conf.d/fastcgi.conf
 create mode 100644 conf.d/upstream.conf
 create mode 100644 fastcgi_params
 create mode 100644 htpasswd-ee
 create mode 100644 koi-utf
 create mode 100644 koi-win
 create mode 100644 mime.types
 create mode 100644 naxsi.rules
 create mode 100644 naxsi_core.rules
 create mode 100644 nginx.conf
 create mode 100644 proxy_params
 create mode 100644 scgi_params
 create mode 100644 sites-available/22222
 create mode 100644 sites-available/default
 create mode 120000 sites-enabled/22222
 create mode 120000 sites-enabled/default
 create mode 100644 uwsgi_params
 create mode 100644 win-utf
e[34mnginx successfully installede(Be[m
e[34mnginx successfully installede(Be[m
e[34mEasyEngine (ee) 2.2.1 execution started [Sun Nov 2 17:27:18 EST 2014]e(Be[m
e[34mEasyEngine (ee) command: /usr/local/sbin/ee stack install phpe(Be[m
e[34mAdding Ondrej PHP5 launchpad repository, please wait...e(Be[m
e[34mAdding Ondrej PHP5 launchpad repository, please wait...e(Be[m
gpg: keyring `/tmp/tmpxo9l5sf1/secring.gpg' created
gpg: keyring `/tmp/tmpxo9l5sf1/pubring.gpg' created
gpg: requesting key E5267A6C from hkp server keyserver.ubuntu.com
gpg: /tmp/tmpxo9l5sf1/trustdb.gpg: trustdb created
gpg: key E5267A6C: public key "Launchpad PPA for Ondřej Surý" imported
gpg: Total number processed: 1
gpg:               imported: 1  (RSA: 1)
OK
e[34mExecuting apt-get update, please wait...e(Be[m
e[34mExecuting apt-get update, please wait...e(Be[m
Ign http://security.ubuntu.com trusty-security InRelease
Ign http://ppa.launchpad.net trusty InRelease
Ign http://mirrors.digitalocean.com trusty InRelease
Hit http://security.ubuntu.com trusty-security Release.gpg
Ign http://ppa.launchpad.net trusty InRelease
Hit http://security.ubuntu.com trusty-security Release
Ign http://mirrors.digitalocean.com trusty-updates InRelease
Ign http://mirrors.digitalocean.com trusty-backports InRelease
Get:1 http://ppa.launchpad.net trusty Release.gpg [316 B]
Hit http://mirrors.digitalocean.com trusty Release.gpg
Hit http://security.ubuntu.com trusty-security/main Sources
Hit http://ppa.launchpad.net trusty Release.gpg
Hit http://mirrors.digitalocean.com trusty-updates Release.gpg
Hit http://security.ubuntu.com trusty-security/restricted Sources
Get:2 http://ppa.launchpad.net trusty Release [14.5 kB]
Hit http://mirrors.digitalocean.com trusty-backports Release.gpg
Hit http://security.ubuntu.com trusty-security/universe Sources
Hit http://mirrors.digitalocean.com trusty Release
Hit http://security.ubuntu.com trusty-security/multiverse Sources
Hit http://ppa.launchpad.net trusty Release
Hit http://mirrors.digitalocean.com trusty-updates Release
Hit http://security.ubuntu.com trusty-security/main i386 Packages
Get:3 http://ppa.launchpad.net trusty/main i386 Packages [18.4 kB]
Hit http://mirrors.digitalocean.com trusty-backports Release
Hit http://security.ubuntu.com trusty-security/restricted i386 Packages
Hit http://mirrors.digitalocean.com trusty/main Sources
Hit http://security.ubuntu.com trusty-security/universe i386 Packages
Hit http://mirrors.digitalocean.com trusty/restricted Sources
Hit http://security.ubuntu.com trusty-security/multiverse i386 Packages
Get:4 http://ppa.launchpad.net trusty/main Translation-en [11.7 kB]
Hit http://mirrors.digitalocean.com trusty/universe Sources
Hit http://security.ubuntu.com trusty-security/main Translation-en
Hit http://ppa.launchpad.net trusty/main i386 Packages
Hit http://mirrors.digitalocean.com trusty/multiverse Sources
Hit http://security.ubuntu.com trusty-security/multiverse Translation-en
Hit http://ppa.launchpad.net trusty/main Translation-en
Hit http://mirrors.digitalocean.com trusty/main i386 Packages
Hit http://security.ubuntu.com trusty-security/restricted Translation-en
Hit http://mirrors.digitalocean.com trusty/restricted i386 Packages
Hit http://security.ubuntu.com trusty-security/universe Translation-en
Hit http://mirrors.digitalocean.com trusty/universe i386 Packages
Hit http://mirrors.digitalocean.com trusty/multiverse i386 Packages
Hit http://mirrors.digitalocean.com trusty/main Translation-en
Hit http://mirrors.digitalocean.com trusty/multiverse Translation-en
Hit http://mirrors.digitalocean.com trusty/restricted Translation-en
Hit http://mirrors.digitalocean.com trusty/universe Translation-en
Hit http://mirrors.digitalocean.com trusty-updates/main Sources
Hit http://mirrors.digitalocean.com trusty-updates/restricted Sources
Hit http://mirrors.digitalocean.com trusty-updates/universe Sources
Hit http://mirrors.digitalocean.com trusty-updates/multiverse Sources
Hit http://mirrors.digitalocean.com trusty-updates/main i386 Packages
Hit http://mirrors.digitalocean.com trusty-updates/restricted i386 Packages
Hit http://mirrors.digitalocean.com trusty-updates/universe i386 Packages
Hit http://mirrors.digitalocean.com trusty-updates/multiverse i386 Packages
Hit http://mirrors.digitalocean.com trusty-updates/main Translation-en
Hit http://mirrors.digitalocean.com trusty-updates/multiverse Translation-en
Hit http://mirrors.digitalocean.com trusty-updates/restricted Translation-en
Hit http://mirrors.digitalocean.com trusty-updates/universe Translation-en
Hit http://mirrors.digitalocean.com trusty-backports/main Sources
Hit http://mirrors.digitalocean.com trusty-backports/restricted Sources
Hit http://mirrors.digitalocean.com trusty-backports/universe Sources
Hit http://mirrors.digitalocean.com trusty-backports/multiverse Sources
Hit http://mirrors.digitalocean.com trusty-backports/main i386 Packages
Hit http://mirrors.digitalocean.com trusty-backports/restricted i386 Packages
Hit http://mirrors.digitalocean.com trusty-backports/universe i386 Packages
Hit http://mirrors.digitalocean.com trusty-backports/multiverse i386 Packages
Hit http://mirrors.digitalocean.com trusty-backports/main Translation-en
Hit http://mirrors.digitalocean.com trusty-backports/multiverse Translation-en
Hit http://mirrors.digitalocean.com trusty-backports/restricted Translation-en
Hit http://mirrors.digitalocean.com trusty-backports/universe Translation-en
Ign http://mirrors.digitalocean.com trusty/main Translation-en_US
Ign http://mirrors.digitalocean.com trusty/multiverse Translation-en_US
Ign http://mirrors.digitalocean.com trusty/restricted Translation-en_US
Ign http://mirrors.digitalocean.com trusty/universe Translation-en_US
Fetched 45.0 kB in 5s (8,200 B/s)
Reading package lists...
e[34mInstalling PHP, please wait...e(Be[m
e[34mInstalling PHP, please wait...e(Be[m
Reading package lists...Reading package lists...

Building dependency tree...Building dependency tree...

Reading state information...Reading state information...

#6

ee.log (part 2):

The following packages were automatically installed and are no longer required:
The following packages were automatically installed and are no longer required:
  linux-headers-3.13.0-36 linux-headers-3.13.0-36-generic
  linux-headers-3.13.0-36 linux-headers-3.13.0-36-generic
  linux-image-3.13.0-36-generic linux-image-extra-3.13.0-36-generic
  linux-image-3.13.0-36-generic linux-image-extra-3.13.0-36-generic
Use 'apt-get autoremove' to remove them.
Use 'apt-get autoremove' to remove them.
The following extra packages will be installed:
The following extra packages will be installed:
  libc-client2007e libmcrypt4 libonig2 libqdbm14 mlock php-pear php5-json
  libc-client2007e libmcrypt4 libonig2 libqdbm14 mlock php-pear php5-json
  php5-readline
  php5-readline
Suggested packages:
Suggested packages:
  uw-mailutils libmcrypt-dev mcrypt libcache-memcached-perl libmemcached
  uw-mailutils libmcrypt-dev mcrypt libcache-memcached-perl libmemcached
  php5-dev php5-user-cache
  php5-dev php5-user-cache
The following NEW packages will be installed:
The following NEW packages will be installed:
  libc-client2007e libmcrypt4 libonig2 libqdbm14 memcached mlock php-pear
  libc-client2007e libmcrypt4 libonig2 libqdbm14 memcached mlock php-pear
  php5-cli php5-common php5-curl php5-fpm php5-gd php5-geoip php5-imap
  php5-cli php5-common php5-curl php5-fpm php5-gd php5-geoip php5-imap
  php5-json php5-mcrypt php5-memcache php5-mysqlnd php5-readline php5-xdebug
  php5-json php5-mcrypt php5-memcache php5-mysqlnd php5-readline php5-xdebug
  php5-xmlrpc
  php5-xmlrpc
0 upgraded, 21 newly installed, 0 to remove and 15 not upgraded.
Need to get 6,684 kB of archives.
After this operation, 26.3 MB of additional disk space will be used.
Get:1 http://ppa.launchpad.net/ondrej/php5/ubuntu/ trusty/main php5-common i386 5.5.18+dfsg-1+deb.sury.org~trusty+1 [660 kB]
0 upgraded, 21 newly installed, 0 to remove and 15 not upgraded.
Need to get 6,684 kB of archives.
After this operation, 26.3 MB of additional disk space will be used.
Get:1 http://ppa.launchpad.net/ondrej/php5/ubuntu/ trusty/main php5-common i386 5.5.18+dfsg-1+deb.sury.org~trusty+1 [660 kB]
Get:2 http://mirrors.digitalocean.com/ubuntu/ trusty/universe libonig2 i386 5.9.1-1ubuntu1 [88.0 kB]
Get:2 http://mirrors.digitalocean.com/ubuntu/ trusty/universe libonig2 i386 5.9.1-1ubuntu1 [88.0 kB]
Get:3 http://mirrors.digitalocean.com/ubuntu/ trusty/universe libqdbm14 i386 1.8.78-3 [104 kB]
Get:3 http://mirrors.digitalocean.com/ubuntu/ trusty/universe libqdbm14 i386 1.8.78-3 [104 kB]
Get:4 http://mirrors.digitalocean.com/ubuntu/ trusty/universe mlock i386 8:2007f~dfsg-2 [12.2 kB]
Get:4 http://mirrors.digitalocean.com/ubuntu/ trusty/universe mlock i386 8:2007f~dfsg-2 [12.2 kB]
Get:5 http://ppa.launchpad.net/ondrej/php5/ubuntu/ trusty/main php5-curl i386 5.5.18+dfsg-1+deb.sury.org~trusty+1 [26.9 kB]
Get:5 http://ppa.launchpad.net/ondrej/php5/ubuntu/ trusty/main php5-curl i386 5.5.18+dfsg-1+deb.sury.org~trusty+1 [26.9 kB]
Get:6 http://ppa.launchpad.net/ondrej/php5/ubuntu/ trusty/main php5-json i386 1.3.6-1+deb.sury.org~trusty+1 [18.1 kB]
Get:6 http://ppa.launchpad.net/ondrej/php5/ubuntu/ trusty/main php5-json i386 1.3.6-1+deb.sury.org~trusty+1 [18.1 kB]
Get:7 http://mirrors.digitalocean.com/ubuntu/ trusty/universe libc-client2007e i386 8:2007f~dfsg-2 [576 kB]
Get:7 http://mirrors.digitalocean.com/ubuntu/ trusty/universe libc-client2007e i386 8:2007f~dfsg-2 [576 kB]
Get:8 http://ppa.launchpad.net/ondrej/php5/ubuntu/ trusty/main php5-cli i386 5.5.18+dfsg-1+deb.sury.org~trusty+1 [2,108 kB]
Get:8 http://ppa.launchpad.net/ondrej/php5/ubuntu/ trusty/main php5-cli i386 5.5.18+dfsg-1+deb.sury.org~trusty+1 [2,108 kB]
Get:9 http://mirrors.digitalocean.com/ubuntu/ trusty/universe libmcrypt4 i386 2.5.8-3.1ubuntu1 [61.1 kB]
Get:9 http://mirrors.digitalocean.com/ubuntu/ trusty/universe libmcrypt4 i386 2.5.8-3.1ubuntu1 [61.1 kB]
Get:10 http://mirrors.digitalocean.com/ubuntu/ trusty/main memcached i386 1.4.14-0ubuntu9 [65.6 kB]
Get:10 http://mirrors.digitalocean.com/ubuntu/ trusty/main memcached i386 1.4.14-0ubuntu9 [65.6 kB]
Get:11 http://ppa.launchpad.net/ondrej/php5/ubuntu/ trusty/main php5-fpm i386 5.5.18+dfsg-1+deb.sury.org~trusty+1 [2,117 kB]
Get:11 http://ppa.launchpad.net/ondrej/php5/ubuntu/ trusty/main php5-fpm i386 5.5.18+dfsg-1+deb.sury.org~trusty+1 [2,117 kB]
Get:12 http://ppa.launchpad.net/ondrej/php5/ubuntu/ trusty/main php5-gd i386 5.5.18+dfsg-1+deb.sury.org~trusty+1 [26.3 kB]
Get:12 http://ppa.launchpad.net/ondrej/php5/ubuntu/ trusty/main php5-gd i386 5.5.18+dfsg-1+deb.sury.org~trusty+1 [26.3 kB]
Get:13 http://ppa.launchpad.net/ondrej/php5/ubuntu/ trusty/main php5-imap i386 5.5.18+dfsg-1+deb.sury.org~trusty+1 [29.2 kB]
Get:13 http://ppa.launchpad.net/ondrej/php5/ubuntu/ trusty/main php5-imap i386 5.5.18+dfsg-1+deb.sury.org~trusty+1 [29.2 kB]
Get:14 http://ppa.launchpad.net/ondrej/php5/ubuntu/ trusty/main php5-mcrypt i386 5.5.18+dfsg-1+deb.sury.org~trusty+1 [13.7 kB]
Get:14 http://ppa.launchpad.net/ondrej/php5/ubuntu/ trusty/main php5-mcrypt i386 5.5.18+dfsg-1+deb.sury.org~trusty+1 [13.7 kB]
Get:15 http://ppa.launchpad.net/ondrej/php5/ubuntu/ trusty/main php5-readline i386 5.5.18+dfsg-1+deb.sury.org~trusty+1 [11.8 kB]
Get:15 http://ppa.launchpad.net/ondrej/php5/ubuntu/ trusty/main php5-readline i386 5.5.18+dfsg-1+deb.sury.org~trusty+1 [11.8 kB]
Get:16 http://ppa.launchpad.net/ondrej/php5/ubuntu/ trusty/main php5-xmlrpc i386 5.5.18+dfsg-1+deb.sury.org~trusty+1 [34.7 kB]
Get:16 http://ppa.launchpad.net/ondrej/php5/ubuntu/ trusty/main php5-xmlrpc i386 5.5.18+dfsg-1+deb.sury.org~trusty+1 [34.7 kB]
Get:17 http://ppa.launchpad.net/ondrej/php5/ubuntu/ trusty/main php5-mysqlnd i386 5.5.18+dfsg-1+deb.sury.org~trusty+1 [129 kB]
Get:17 http://ppa.launchpad.net/ondrej/php5/ubuntu/ trusty/main php5-mysqlnd i386 5.5.18+dfsg-1+deb.sury.org~trusty+1 [129 kB]
Get:18 http://ppa.launchpad.net/ondrej/php5/ubuntu/ trusty/main php-pear all 5.5.18+dfsg-1+deb.sury.org~trusty+1 [269 kB]
Get:18 http://ppa.launchpad.net/ondrej/php5/ubuntu/ trusty/main php-pear all 5.5.18+dfsg-1+deb.sury.org~trusty+1 [269 kB]
Get:19 http://ppa.launchpad.net/ondrej/php5/ubuntu/ trusty/main php5-geoip i386 1.1.0-1+deb.sury.org~trusty+1 [18.0 kB]
Get:19 http://ppa.launchpad.net/ondrej/php5/ubuntu/ trusty/main php5-geoip i386 1.1.0-1+deb.sury.org~trusty+1 [18.0 kB]
Get:20 http://ppa.launchpad.net/ondrej/php5/ubuntu/ trusty/main php5-memcache i386 3.0.8-4+deb.sury.org~trusty+1 [72.5 kB]
Get:20 http://ppa.launchpad.net/ondrej/php5/ubuntu/ trusty/main php5-memcache i386 3.0.8-4+deb.sury.org~trusty+1 [72.5 kB]
Get:21 http://ppa.launchpad.net/ondrej/php5/ubuntu/ trusty/main php5-xdebug i386 2.2.5-1+deb.sury.org~trusty+1 [242 kB]
Get:21 http://ppa.launchpad.net/ondrej/php5/ubuntu/ trusty/main php5-xdebug i386 2.2.5-1+deb.sury.org~trusty+1 [242 kB]
Fetched 6,684 kB in 3s (1,715 kB/s)
Fetched 6,684 kB in 3s (1,715 kB/s)
Selecting previously unselected package php5-common.
Selecting previously unselected package php5-common.
(Reading database ... 118730 files and directories currently installed.)
(Reading database ... 118730 files and directories currently installed.)
Preparing to unpack .../php5-common_5.5.18+dfsg-1+deb.sury.org~trusty+1_i386.deb ...
Preparing to unpack .../php5-common_5.5.18+dfsg-1+deb.sury.org~trusty+1_i386.deb ...
Unpacking php5-common (5.5.18+dfsg-1+deb.sury.org~trusty+1) ...
Unpacking php5-common (5.5.18+dfsg-1+deb.sury.org~trusty+1) ...
Selecting previously unselected package php5-curl.
Selecting previously unselected package php5-curl.
Preparing to unpack .../php5-curl_5.5.18+dfsg-1+deb.sury.org~trusty+1_i386.deb ...
Preparing to unpack .../php5-curl_5.5.18+dfsg-1+deb.sury.org~trusty+1_i386.deb ...
Unpacking php5-curl (5.5.18+dfsg-1+deb.sury.org~trusty+1) ...
Unpacking php5-curl (5.5.18+dfsg-1+deb.sury.org~trusty+1) ...
Selecting previously unselected package libonig2.
Selecting previously unselected package libonig2.
Preparing to unpack .../libonig2_5.9.1-1ubuntu1_i386.deb ...
Preparing to unpack .../libonig2_5.9.1-1ubuntu1_i386.deb ...
Unpacking libonig2 (5.9.1-1ubuntu1) ...
Unpacking libonig2 (5.9.1-1ubuntu1) ...
Selecting previously unselected package libqdbm14.
Selecting previously unselected package libqdbm14.
Preparing to unpack .../libqdbm14_1.8.78-3_i386.deb ...
Preparing to unpack .../libqdbm14_1.8.78-3_i386.deb ...
Unpacking libqdbm14 (1.8.78-3) ...
Unpacking libqdbm14 (1.8.78-3) ...
Selecting previously unselected package php5-json.
Selecting previously unselected package php5-json.
Preparing to unpack .../php5-json_1.3.6-1+deb.sury.org~trusty+1_i386.deb ...
Preparing to unpack .../php5-json_1.3.6-1+deb.sury.org~trusty+1_i386.deb ...
Unpacking php5-json (1.3.6-1+deb.sury.org~trusty+1) ...
Unpacking php5-json (1.3.6-1+deb.sury.org~trusty+1) ...
Selecting previously unselected package php5-cli.
Selecting previously unselected package php5-cli.
Preparing to unpack .../php5-cli_5.5.18+dfsg-1+deb.sury.org~trusty+1_i386.deb ...
Preparing to unpack .../php5-cli_5.5.18+dfsg-1+deb.sury.org~trusty+1_i386.deb ...
Unpacking php5-cli (5.5.18+dfsg-1+deb.sury.org~trusty+1) ...
Unpacking php5-cli (5.5.18+dfsg-1+deb.sury.org~trusty+1) ...
Selecting previously unselected package php5-fpm.
Selecting previously unselected package php5-fpm.
Preparing to unpack .../php5-fpm_5.5.18+dfsg-1+deb.sury.org~trusty+1_i386.deb ...
Preparing to unpack .../php5-fpm_5.5.18+dfsg-1+deb.sury.org~trusty+1_i386.deb ...
Unpacking php5-fpm (5.5.18+dfsg-1+deb.sury.org~trusty+1) ...
Unpacking php5-fpm (5.5.18+dfsg-1+deb.sury.org~trusty+1) ...
Selecting previously unselected package php5-gd.
Selecting previously unselected package php5-gd.
Preparing to unpack .../php5-gd_5.5.18+dfsg-1+deb.sury.org~trusty+1_i386.deb ...
Preparing to unpack .../php5-gd_5.5.18+dfsg-1+deb.sury.org~trusty+1_i386.deb ...
Unpacking php5-gd (5.5.18+dfsg-1+deb.sury.org~trusty+1) ...
Unpacking php5-gd (5.5.18+dfsg-1+deb.sury.org~trusty+1) ...
Selecting previously unselected package mlock.
Selecting previously unselected package mlock.
Preparing to unpack .../mlock_8%3a2007f~dfsg-2_i386.deb ...
Preparing to unpack .../mlock_8%3a2007f~dfsg-2_i386.deb ...
Unpacking mlock (8:2007f~dfsg-2) ...
Unpacking mlock (8:2007f~dfsg-2) ...
Selecting previously unselected package libc-client2007e.
Selecting previously unselected package libc-client2007e.
Preparing to unpack .../libc-client2007e_8%3a2007f~dfsg-2_i386.deb ...
Preparing to unpack .../libc-client2007e_8%3a2007f~dfsg-2_i386.deb ...
Unpacking libc-client2007e (8:2007f~dfsg-2) ...
Unpacking libc-client2007e (8:2007f~dfsg-2) ...
Selecting previously unselected package php5-imap.
Selecting previously unselected package php5-imap.
Preparing to unpack .../php5-imap_5.5.18+dfsg-1+deb.sury.org~trusty+1_i386.deb ...
Preparing to unpack .../php5-imap_5.5.18+dfsg-1+deb.sury.org~trusty+1_i386.deb ...
Unpacking php5-imap (5.5.18+dfsg-1+deb.sury.org~trusty+1) ...
Unpacking php5-imap (5.5.18+dfsg-1+deb.sury.org~trusty+1) ...
Selecting previously unselected package libmcrypt4.
Selecting previously unselected package libmcrypt4.
Preparing to unpack .../libmcrypt4_2.5.8-3.1ubuntu1_i386.deb ...
Preparing to unpack .../libmcrypt4_2.5.8-3.1ubuntu1_i386.deb ...
Unpacking libmcrypt4 (2.5.8-3.1ubuntu1) ...
Unpacking libmcrypt4 (2.5.8-3.1ubuntu1) ...
Selecting previously unselected package php5-mcrypt.
Selecting previously unselected package php5-mcrypt.
Preparing to unpack .../php5-mcrypt_5.5.18+dfsg-1+deb.sury.org~trusty+1_i386.deb ...
Preparing to unpack .../php5-mcrypt_5.5.18+dfsg-1+deb.sury.org~trusty+1_i386.deb ...
Unpacking php5-mcrypt (5.5.18+dfsg-1+deb.sury.org~trusty+1) ...
Unpacking php5-mcrypt (5.5.18+dfsg-1+deb.sury.org~trusty+1) ...
Selecting previously unselected package php5-readline.
Selecting previously unselected package php5-readline.
Preparing to unpack .../php5-readline_5.5.18+dfsg-1+deb.sury.org~trusty+1_i386.deb ...
Preparing to unpack .../php5-readline_5.5.18+dfsg-1+deb.sury.org~trusty+1_i386.deb ...
Unpacking php5-readline (5.5.18+dfsg-1+deb.sury.org~trusty+1) ...
Unpacking php5-readline (5.5.18+dfsg-1+deb.sury.org~trusty+1) ...
Selecting previously unselected package php5-xmlrpc.
Selecting previously unselected package php5-xmlrpc.
Preparing to unpack .../php5-xmlrpc_5.5.18+dfsg-1+deb.sury.org~trusty+1_i386.deb ...
Preparing to unpack .../php5-xmlrpc_5.5.18+dfsg-1+deb.sury.org~trusty+1_i386.deb ...
Unpacking php5-xmlrpc (5.5.18+dfsg-1+deb.sury.org~trusty+1) ...
Unpacking php5-xmlrpc (5.5.18+dfsg-1+deb.sury.org~trusty+1) ...
Selecting previously unselected package php5-mysqlnd.
Selecting previously unselected package php5-mysqlnd.
Preparing to unpack .../php5-mysqlnd_5.5.18+dfsg-1+deb.sury.org~trusty+1_i386.deb ...
Preparing to unpack .../php5-mysqlnd_5.5.18+dfsg-1+deb.sury.org~trusty+1_i386.deb ...
Unpacking php5-mysqlnd (5.5.18+dfsg-1+deb.sury.org~trusty+1) ...
Unpacking php5-mysqlnd (5.5.18+dfsg-1+deb.sury.org~trusty+1) ...
Selecting previously unselected package memcached.
Selecting previously unselected package memcached.
Preparing to unpack .../memcached_1.4.14-0ubuntu9_i386.deb ...
Preparing to unpack .../memcached_1.4.14-0ubuntu9_i386.deb ...
Unpacking memcached (1.4.14-0ubuntu9) ...
Unpacking memcached (1.4.14-0ubuntu9) ...
Selecting previously unselected package php-pear.
Selecting previously unselected package php-pear.
Preparing to unpack .../php-pear_5.5.18+dfsg-1+deb.sury.org~trusty+1_all.deb ...
Preparing to unpack .../php-pear_5.5.18+dfsg-1+deb.sury.org~trusty+1_all.deb ...
Unpacking php-pear (5.5.18+dfsg-1+deb.sury.org~trusty+1) ...
Unpacking php-pear (5.5.18+dfsg-1+deb.sury.org~trusty+1) ...
Selecting previously unselected package php5-geoip.
Selecting previously unselected package php5-geoip.
Preparing to unpack .../php5-geoip_1.1.0-1+deb.sury.org~trusty+1_i386.deb ...
Preparing to unpack .../php5-geoip_1.1.0-1+deb.sury.org~trusty+1_i386.deb ...
Unpacking php5-geoip (1.1.0-1+deb.sury.org~trusty+1) ...
Unpacking php5-geoip (1.1.0-1+deb.sury.org~trusty+1) ...
Selecting previously unselected package php5-memcache.
Selecting previously unselected package php5-memcache.
Preparing to unpack .../php5-memcache_3.0.8-4+deb.sury.org~trusty+1_i386.deb ...
Preparing to unpack .../php5-memcache_3.0.8-4+deb.sury.org~trusty+1_i386.deb ...
Unpacking php5-memcache (3.0.8-4+deb.sury.org~trusty+1) ...
Unpacking php5-memcache (3.0.8-4+deb.sury.org~trusty+1) ...
Selecting previously unselected package php5-xdebug.
Selecting previously unselected package php5-xdebug.
Preparing to unpack .../php5-xdebug_2.2.5-1+deb.sury.org~trusty+1_i386.deb ...
Preparing to unpack .../php5-xdebug_2.2.5-1+deb.sury.org~trusty+1_i386.deb ...
Unpacking php5-xdebug (2.2.5-1+deb.sury.org~trusty+1) ...
Unpacking php5-xdebug (2.2.5-1+deb.sury.org~trusty+1) ...
Processing triggers for man-db (2.6.7.1-1ubuntu1) ...
Processing triggers for man-db (2.6.7.1-1ubuntu1) ...
Processing triggers for ureadahead (0.100.0-16) ...
Processing triggers for ureadahead (0.100.0-16) ...
Setting up php5-common (5.5.18+dfsg-1+deb.sury.org~trusty+1) ...
Setting up php5-common (5.5.18+dfsg-1+deb.sury.org~trusty+1) ...
Setting up php5-curl (5.5.18+dfsg-1+deb.sury.org~trusty+1) ...
Setting up php5-curl (5.5.18+dfsg-1+deb.sury.org~trusty+1) ...
Setting up libonig2 (5.9.1-1ubuntu1) ...
Setting up libonig2 (5.9.1-1ubuntu1) ...
Setting up libqdbm14 (1.8.78-3) ...
Setting up libqdbm14 (1.8.78-3) ...
Setting up php5-json (1.3.6-1+deb.sury.org~trusty+1) ...
Setting up php5-json (1.3.6-1+deb.sury.org~trusty+1) ...
Setting up php5-cli (5.5.18+dfsg-1+deb.sury.org~trusty+1) ...
Setting up php5-cli (5.5.18+dfsg-1+deb.sury.org~trusty+1) ...
update-alternatives: update-alternatives: using /usr/bin/php5 to provide /usr/bin/php (php) in auto modeusing /usr/bin/php5 to provide /usr/bin/php (php) in auto mode

Setting up php5-fpm (5.5.18+dfsg-1+deb.sury.org~trusty+1) ...
Setting up php5-fpm (5.5.18+dfsg-1+deb.sury.org~trusty+1) ...
php5-fpm start/running, process 6030
php5-fpm start/running, process 6030
Setting up php5-gd (5.5.18+dfsg-1+deb.sury.org~trusty+1) ...
Setting up php5-gd (5.5.18+dfsg-1+deb.sury.org~trusty+1) ...
Setting up mlock (8:2007f~dfsg-2) ...
Setting up mlock (8:2007f~dfsg-2) ...
Setting up libc-client2007e (8:2007f~dfsg-2) ...
Setting up libc-client2007e (8:2007f~dfsg-2) ...
Setting up php5-imap (5.5.18+dfsg-1+deb.sury.org~trusty+1) ...
Setting up php5-imap (5.5.18+dfsg-1+deb.sury.org~trusty+1) ...
Setting up libmcrypt4 (2.5.8-3.1ubuntu1) ...
Setting up libmcrypt4 (2.5.8-3.1ubuntu1) ...
Setting up php5-mcrypt (5.5.18+dfsg-1+deb.sury.org~trusty+1) ...
Setting up php5-mcrypt (5.5.18+dfsg-1+deb.sury.org~trusty+1) ...
Setting up php5-readline (5.5.18+dfsg-1+deb.sury.org~trusty+1) ...
Setting up php5-readline (5.5.18+dfsg-1+deb.sury.org~trusty+1) ...
Setting up php5-xmlrpc (5.5.18+dfsg-1+deb.sury.org~trusty+1) ...
Setting up php5-xmlrpc (5.5.18+dfsg-1+deb.sury.org~trusty+1) ...
Setting up php5-mysqlnd (5.5.18+dfsg-1+deb.sury.org~trusty+1) ...
Setting up php5-mysqlnd (5.5.18+dfsg-1+deb.sury.org~trusty+1) ...
Setting up memcached (1.4.14-0ubuntu9) ...
Setting up memcached (1.4.14-0ubuntu9) ...
Starting memcached: Starting memcached: memcached.
memcached.
Setting up php-pear (5.5.18+dfsg-1+deb.sury.org~trusty+1) ...
Setting up php-pear (5.5.18+dfsg-1+deb.sury.org~trusty+1) ...
Setting up php5-geoip (1.1.0-1+deb.sury.org~trusty+1) ...
Setting up php5-geoip (1.1.0-1+deb.sury.org~trusty+1) ...
Setting up php5-memcache (3.0.8-4+deb.sury.org~trusty+1) ...
Setting up php5-memcache (3.0.8-4+deb.sury.org~trusty+1) ...
Setting up php5-xdebug (2.2.5-1+deb.sury.org~trusty+1) ...
Setting up php5-xdebug (2.2.5-1+deb.sury.org~trusty+1) ...
Processing triggers for libc-bin (2.19-0ubuntu6.3) ...
Processing triggers for libc-bin (2.19-0ubuntu6.3) ...
Processing triggers for ureadahead (0.100.0-16) ...
Processing triggers for ureadahead (0.100.0-16) ...
Processing triggers for php5-fpm (5.5.18+dfsg-1+deb.sury.org~trusty+1) ...
Processing triggers for php5-fpm (5.5.18+dfsg-1+deb.sury.org~trusty+1) ...
php5-fpm stop/waiting
php5-fpm stop/waiting
php5-fpm start/running, process 8035
php5-fpm start/running, process 8035
e[34mSetting up PHP5, please wait...e(Be[m
e[34mSetting up PHP5, please wait...e(Be[m
php_admin_value[xdebug.profiler_output_dir] = /tmp/ 
php_admin_value[xdebug.profiler_output_name] = cachegrind.out.%p-%H-%R 
php_admin_flag[xdebug.profiler_enable_trigger] = on 
php_admin_flag[xdebug.profiler_enable] = off
e[34mDownloading GeoIP Database, please wait...e(Be[m
e[34mDownloading GeoIP Database, please wait...e(Be[m
e[34mExecuting service php5-fpm restart, please wait...e(Be[m
e[34mExecuting service php5-fpm restart, please wait...e(Be[m
[02-Nov-2014 17:27:45] NOTICE: configuration file /etc/php5/fpm/php-fpm.conf test is successful

php5-fpm stop/waiting
php5-fpm start/running, process 8133
Initialized empty Git repository in /etc/php5/.git/
e[34mGit commit on /etc/php5/, please wait...e(Be[m
e[34mGit commit on /etc/php5/, please wait...e(Be[m
[master (root-commit) 0c37c2c] Initialize Git
 53 files changed, 4815 insertions(+)
 create mode 120000 cli/conf.d/05-opcache.ini
 create mode 120000 cli/conf.d/10-mysqlnd.ini
 create mode 120000 cli/conf.d/10-pdo.ini
 create mode 120000 cli/conf.d/20-curl.ini
 create mode 120000 cli/conf.d/20-gd.ini
 create mode 120000 cli/conf.d/20-geoip.ini
 create mode 120000 cli/conf.d/20-imap.ini
 create mode 120000 cli/conf.d/20-json.ini
 create mode 120000 cli/conf.d/20-mcrypt.ini
 create mode 120000 cli/conf.d/20-memcache.ini
 create mode 120000 cli/conf.d/20-mysql.ini
 create mode 120000 cli/conf.d/20-mysqli.ini
 create mode 120000 cli/conf.d/20-pdo_mysql.ini
 create mode 120000 cli/conf.d/20-readline.ini
 create mode 120000 cli/conf.d/20-xdebug.ini
 create mode 120000 cli/conf.d/20-xmlrpc.ini
 create mode 100644 cli/php.ini
 create mode 100644 fpm/conf.d/05-opcache.ini
 create mode 120000 fpm/conf.d/10-mysqlnd.ini
 create mode 120000 fpm/conf.d/10-pdo.ini
 create mode 120000 fpm/conf.d/20-curl.ini
 create mode 120000 fpm/conf.d/20-gd.ini
 create mode 120000 fpm/conf.d/20-geoip.ini
 create mode 120000 fpm/conf.d/20-imap.ini
 create mode 120000 fpm/conf.d/20-json.ini
 create mode 120000 fpm/conf.d/20-mcrypt.ini
 create mode 120000 fpm/conf.d/20-memcache.ini
 create mode 120000 fpm/conf.d/20-mysql.ini
 create mode 120000 fpm/conf.d/20-mysqli.ini
 create mode 120000 fpm/conf.d/20-pdo_mysql.ini
 create mode 120000 fpm/conf.d/20-readline.ini
 create mode 120000 fpm/conf.d/20-xdebug.ini
 create mode 120000 fpm/conf.d/20-xmlrpc.ini
 create mode 100644 fpm/php-fpm.conf
 create mode 100644 fpm/php.ini
 create mode 100644 fpm/pool.d/debug.conf
 create mode 100644 fpm/pool.d/www.conf
 create mode 100644 mods-available/curl.ini
 create mode 100644 mods-available/gd.ini
 create mode 100644 mods-available/geoip.ini
 create mode 100644 mods-available/imap.ini
 create mode 100644 mods-available/json.ini
 create mode 100644 mods-available/mcrypt.ini
 create mode 100644 mods-available/memcache.ini
 create mode 100644 mods-available/mysql.ini
 create mode 100644 mods-available/mysqli.ini
 create mode 100644 mods-available/mysqlnd.ini
 create mode 100644 mods-available/opcache.ini
 create mode 100644 mods-available/pdo.ini
 create mode 100644 mods-available/pdo_mysql.ini
 create mode 100644 mods-available/readline.ini
 create mode 100644 mods-available/xdebug.ini
 create mode 100644 mods-available/xmlrpc.ini
e[34mphp successfully installede(Be[m
e[34mphp successfully installede(Be[m
/usr/local/lib/easyengine/lib/ee_lib_stack_packages.sh: line 30: mysqladmin: command not found
e[34mEasyEngine (ee) 2.2.1 execution started [Sun Nov 2 17:27:45 EST 2014]e(Be[m
e[34mEasyEngine (ee) command: /usr/local/sbin/ee stack install mysqle(Be[m
e[34mAdding Percona repository, please wait...e(Be[m
e[34mAdding Percona repository, please wait...e(Be[m
gpg: directory `/home/blah/.gnupg' created
gpg: new configuration file `/home/blah/.gnupg/gpg.conf' created
gpg: WARNING: options in `/home/blah/.gnupg/gpg.conf' are not yet active during this run
gpg: keyring `/home/blah/.gnupg/secring.gpg' created
gpg: keyring `/home/blah/.gnupg/pubring.gpg' created
gpg: requesting key CD2EFD2A from hkp server keys.gnupg.net
gpg: /home/blah/.gnupg/trustdb.gpg: trustdb created
gpg: key CD2EFD2A: public key "Percona MySQL Development Team <mysql-dev@percona.com>" imported
gpg: Total number processed: 1
gpg:               imported: 1
OK
e[34mExecuting apt-get update, please wait...e(Be[m
e[34mExecuting apt-get update, please wait...e(Be[m
Ign http://mirrors.digitalocean.com trusty InRelease
Ign http://mirrors.digitalocean.com trusty-updates InRelease
Ign http://mirrors.digitalocean.com trusty-backports InRelease
Hit http://mirrors.digitalocean.com trusty Release.gpg
Hit http://mirrors.digitalocean.com trusty-updates Release.gpg
Ign http://security.ubuntu.com trusty-security InRelease
Hit http://mirrors.digitalocean.com trusty-backports Release.gpg
Hit http://mirrors.digitalocean.com trusty Release
Hit http://mirrors.digitalocean.com trusty-updates Release
Hit http://security.ubuntu.com trusty-security Release.gpg
Hit http://mirrors.digitalocean.com trusty-backports Release
Hit http://security.ubuntu.com trusty-security Release
Hit http://mirrors.digitalocean.com trusty/main Sources
Get:1 http://repo.percona.com trusty InRelease [15.3 kB]
Hit http://mirrors.digitalocean.com trusty/restricted Sources
Hit http://mirrors.digitalocean.com trusty/universe Sources
Hit http://mirrors.digitalocean.com trusty/multiverse Sources
Hit http://mirrors.digitalocean.com trusty/main i386 Packages
Hit http://mirrors.digitalocean.com trusty/restricted i386 Packages
Hit http://mirrors.digitalocean.com trusty/universe i386 Packages
Hit http://mirrors.digitalocean.com trusty/multiverse i386 Packages
Hit http://mirrors.digitalocean.com trusty/main Translation-en
Hit http://mirrors.digitalocean.com trusty/multiverse Translation-en
Hit http://mirrors.digitalocean.com trusty/restricted Translation-en
Hit http://mirrors.digitalocean.com trusty/universe Translation-en
Hit http://mirrors.digitalocean.com trusty-updates/main Sources
Hit http://mirrors.digitalocean.com trusty-updates/restricted Sources
Hit http://mirrors.digitalocean.com trusty-updates/universe Sources
Hit http://mirrors.digitalocean.com trusty-updates/multiverse Sources
Ign http://ppa.launchpad.net trusty InRelease
Hit http://mirrors.digitalocean.com trusty-updates/main i386 Packages
Hit http://mirrors.digitalocean.com trusty-updates/restricted i386 Packages
Hit http://mirrors.digitalocean.com trusty-updates/universe i386 Packages
Hit http://mirrors.digitalocean.com trusty-updates/multiverse i386 Packages
Hit http://security.ubuntu.com trusty-security/main Sources
Hit http://mirrors.digitalocean.com trusty-updates/main Translation-en
Hit http://mirrors.digitalocean.com trusty-updates/multiverse Translation-en
Hit http://mirrors.digitalocean.com trusty-updates/restricted Translation-en
Hit http://mirrors.digitalocean.com trusty-updates/universe Translation-en
Hit http://security.ubuntu.com trusty-security/restricted Sources
Hit http://security.ubuntu.com trusty-security/universe Sources
Hit http://security.ubuntu.com trusty-security/multiverse Sources
Hit http://security.ubuntu.com trusty-security/main i386 Packages
Get:2 http://repo.percona.com trusty/main i386 Packages [13.2 kB]
Hit http://security.ubuntu.com trusty-security/restricted i386 Packages
Hit http://mirrors.digitalocean.com trusty-backports/main Sources
Hit http://mirrors.digitalocean.com trusty-backports/restricted Sources
Hit http://mirrors.digitalocean.com trusty-backports/universe Sources
Hit http://security.ubuntu.com trusty-security/universe i386 Packages
Hit http://mirrors.digitalocean.com trusty-backports/multiverse Sources
Hit http://mirrors.digitalocean.com trusty-backports/main i386 Packages
Hit http://mirrors.digitalocean.com trusty-backports/restricted i386 Packages
Hit http://mirrors.digitalocean.com trusty-backports/universe i386 Packages
Hit http://mirrors.digitalocean.com trusty-backports/multiverse i386 Packages
Hit http://mirrors.digitalocean.com trusty-backports/main Translation-en
Hit http://mirrors.digitalocean.com trusty-backports/multiverse Translation-en
Hit http://mirrors.digitalocean.com trusty-backports/restricted Translation-en
Hit http://mirrors.digitalocean.com trusty-backports/universe Translation-en
Hit http://security.ubuntu.com trusty-security/multiverse i386 Packages
Hit http://security.ubuntu.com trusty-security/main Translation-en
Hit http://security.ubuntu.com trusty-security/multiverse Translation-en
Ign http://ppa.launchpad.net trusty InRelease
Hit http://security.ubuntu.com trusty-security/restricted Translation-en
Hit http://security.ubuntu.com trusty-security/universe Translation-en
Ign http://mirrors.digitalocean.com trusty/main Translation-en_US
Ign http://mirrors.digitalocean.com trusty/multiverse Translation-en_US
Ign http://mirrors.digitalocean.com trusty/restricted Translation-en_US
Ign http://mirrors.digitalocean.com trusty/universe Translation-en_US
Hit http://ppa.launchpad.net trusty Release.gpg
Ign http://repo.percona.com trusty/main Translation-en_US
Ign http://repo.percona.com trusty/main Translation-en
Hit http://ppa.launchpad.net trusty Release.gpg
Hit http://ppa.launchpad.net trusty Release
Hit http://ppa.launchpad.net trusty Release
Hit http://ppa.launchpad.net trusty/main i386 Packages
Hit http://ppa.launchpad.net trusty/main Translation-en
Hit http://ppa.launchpad.net trusty/main i386 Packages
Hit http://ppa.launchpad.net trusty/main Translation-en
Fetched 28.5 kB in 4s (5,833 B/s)
Reading package lists...
e[34mInstalling Percona MySQL, please Wait...e(Be[m
e[34mInstalling Percona MySQL, please Wait...e(Be[m
Reading package lists...Reading package lists...

Building dependency tree...Building dependency tree...

Reading state information...Reading state information...

#7

ee.log (part 3):

The following packages were automatically installed and are no longer required:
The following packages were automatically installed and are no longer required:
  linux-headers-3.13.0-36 linux-headers-3.13.0-36-generic
  linux-headers-3.13.0-36 linux-headers-3.13.0-36-generic
  linux-image-3.13.0-36-generic linux-image-extra-3.13.0-36-generic
  linux-image-3.13.0-36-generic linux-image-extra-3.13.0-36-generic
Use 'apt-get autoremove' to remove them.
Use 'apt-get autoremove' to remove them.
The following extra packages will be installed:
The following extra packages will be installed:
  libaio1 libdbd-mysql-perl libdbi-perl libio-socket-inet6-perl
  libaio1 libdbd-mysql-perl libdbi-perl libio-socket-inet6-perl
  libio-socket-ssl-perl libmysqlclient18 libnet-libidn-perl libnet-ssleay-perl
  libio-socket-ssl-perl libmysqlclient18 libnet-libidn-perl libnet-ssleay-perl
  libperconaserverclient18.1 libsocket6-perl libterm-readkey-perl mysql-common
  libperconaserverclient18.1 libsocket6-perl libterm-readkey-perl mysql-common
  percona-server-client-5.6 percona-server-common-5.6
  percona-server-client-5.6 percona-server-common-5.6
Suggested packages:
Suggested packages:
  libclone-perl libmldbm-perl libnet-daemon-perl libplrpc-perl
  libclone-perl libmldbm-perl libnet-daemon-perl libplrpc-perl
  libsql-statement-perl tinyca
  libsql-statement-perl tinyca
Recommended packages:
Recommended packages:
  mysql-server
  mysql-server
The following NEW packages will be installed:
The following NEW packages will be installed:
  libaio1 libdbd-mysql-perl libdbi-perl libio-socket-inet6-perl
  libaio1 libdbd-mysql-perl libdbi-perl libio-socket-inet6-perl
  libio-socket-ssl-perl libmysqlclient18 libnet-libidn-perl libnet-ssleay-perl
  libio-socket-ssl-perl libmysqlclient18 libnet-libidn-perl libnet-ssleay-perl
  libperconaserverclient18.1 libsocket6-perl libterm-readkey-perl mysql-common
  libperconaserverclient18.1 libsocket6-perl libterm-readkey-perl mysql-common
  mysqltuner percona-server-client-5.6 percona-server-common-5.6
  mysqltuner percona-server-client-5.6 percona-server-common-5.6
  percona-server-server-5.6 percona-toolkit
  percona-server-server-5.6 percona-toolkit
0 upgraded, 17 newly installed, 0 to remove and 15 not upgraded.
Need to get 17.6 MB of archives.
After this operation, 149 MB of additional disk space will be used.
Get:1 http://repo.percona.com/apt/ trusty/main percona-server-common-5.6 i386 5.6.21-70.0-688.trusty [11.3 kB]
0 upgraded, 17 newly installed, 0 to remove and 15 not upgraded.
Need to get 17.6 MB of archives.
After this operation, 149 MB of additional disk space will be used.
Get:1 http://repo.percona.com/apt/ trusty/main percona-server-common-5.6 i386 5.6.21-70.0-688.trusty [11.3 kB]
Get:2 http://repo.percona.com/apt/ trusty/main libperconaserverclient18.1 i386 5.6.21-70.0-688.trusty [558 kB]
Get:2 http://repo.percona.com/apt/ trusty/main libperconaserverclient18.1 i386 5.6.21-70.0-688.trusty [558 kB]
Get:3 http://mirrors.digitalocean.com/ubuntu/ trusty/main libaio1 i386 0.3.109-4 [6,578 B]
Get:3 http://mirrors.digitalocean.com/ubuntu/ trusty/main libaio1 i386 0.3.109-4 [6,578 B]
Get:4 http://mirrors.digitalocean.com/ubuntu/ trusty-updates/main mysql-common all 5.5.40-0ubuntu0.14.04.1 [14.1 kB]
Get:4 http://mirrors.digitalocean.com/ubuntu/ trusty-updates/main mysql-common all 5.5.40-0ubuntu0.14.04.1 [14.1 kB]
Get:5 http://repo.percona.com/apt/ trusty/main percona-server-client-5.6 i386 5.6.21-70.0-688.trusty [1,467 kB]
Get:5 http://repo.percona.com/apt/ trusty/main percona-server-client-5.6 i386 5.6.21-70.0-688.trusty [1,467 kB]
Get:6 http://mirrors.digitalocean.com/ubuntu/ trusty-updates/main libmysqlclient18 i386 5.5.40-0ubuntu0.14.04.1 [596 kB]
Get:6 http://mirrors.digitalocean.com/ubuntu/ trusty-updates/main libmysqlclient18 i386 5.5.40-0ubuntu0.14.04.1 [596 kB]
Get:7 http://mirrors.digitalocean.com/ubuntu/ trusty/main libdbi-perl i386 1.630-1 [881 kB]
Get:7 http://mirrors.digitalocean.com/ubuntu/ trusty/main libdbi-perl i386 1.630-1 [881 kB]
Get:8 http://mirrors.digitalocean.com/ubuntu/ trusty/main libdbd-mysql-perl i386 4.025-1 [99.6 kB]
Get:8 http://mirrors.digitalocean.com/ubuntu/ trusty/main libdbd-mysql-perl i386 4.025-1 [99.6 kB]
Get:9 http://mirrors.digitalocean.com/ubuntu/ trusty/main libsocket6-perl i386 0.25-1 [23.6 kB]
Get:9 http://mirrors.digitalocean.com/ubuntu/ trusty/main libsocket6-perl i386 0.25-1 [23.6 kB]
Get:10 http://mirrors.digitalocean.com/ubuntu/ trusty/main libio-socket-inet6-perl all 2.71-1 [14.6 kB]
Get:10 http://mirrors.digitalocean.com/ubuntu/ trusty/main libio-socket-inet6-perl all 2.71-1 [14.6 kB]
Get:11 http://mirrors.digitalocean.com/ubuntu/ trusty/main libnet-ssleay-perl i386 1.58-1 [242 kB]
Get:11 http://mirrors.digitalocean.com/ubuntu/ trusty/main libnet-ssleay-perl i386 1.58-1 [242 kB]
Get:12 http://mirrors.digitalocean.com/ubuntu/ trusty/main libio-socket-ssl-perl all 1.965-1ubuntu1 [73.7 kB]
Get:12 http://mirrors.digitalocean.com/ubuntu/ trusty/main libio-socket-ssl-perl all 1.965-1ubuntu1 [73.7 kB]
Get:13 http://mirrors.digitalocean.com/ubuntu/ trusty/main libnet-libidn-perl i386 0.12.ds-1build4 [19.7 kB]
Get:13 http://mirrors.digitalocean.com/ubuntu/ trusty/main libnet-libidn-perl i386 0.12.ds-1build4 [19.7 kB]
Get:14 http://mirrors.digitalocean.com/ubuntu/ trusty/main libterm-readkey-perl i386 2.31-1 [27.2 kB]
Get:14 http://mirrors.digitalocean.com/ubuntu/ trusty/main libterm-readkey-perl i386 2.31-1 [27.2 kB]
Get:15 http://repo.percona.com/apt/ trusty/main percona-server-server-5.6 i386 5.6.21-70.0-688.trusty [11.9 MB]
Get:15 http://repo.percona.com/apt/ trusty/main percona-server-server-5.6 i386 5.6.21-70.0-688.trusty [11.9 MB]
Get:16 http://mirrors.digitalocean.com/ubuntu/ trusty/universe mysqltuner all 1.2.0-1 [14.9 kB]
Get:16 http://mirrors.digitalocean.com/ubuntu/ trusty/universe mysqltuner all 1.2.0-1 [14.9 kB]
Get:17 http://repo.percona.com/apt/ trusty/main percona-toolkit all 2.2.11 [1,696 kB]
Get:17 http://repo.percona.com/apt/ trusty/main percona-toolkit all 2.2.11 [1,696 kB]
Preconfiguring packages ...
Preconfiguring packages ...
Fetched 17.6 MB in 4s (4,339 kB/s)
Fetched 17.6 MB in 4s (4,339 kB/s)
Selecting previously unselected package libaio1:i386.
Selecting previously unselected package libaio1:i386.
(Reading database ... 119163 files and directories currently installed.)
(Reading database ... 119163 files and directories currently installed.)
Preparing to unpack .../libaio1_0.3.109-4_i386.deb ...
Preparing to unpack .../libaio1_0.3.109-4_i386.deb ...
Unpacking libaio1:i386 (0.3.109-4) ...
Unpacking libaio1:i386 (0.3.109-4) ...
Selecting previously unselected package mysql-common.
Selecting previously unselected package mysql-common.
Preparing to unpack .../mysql-common_5.5.40-0ubuntu0.14.04.1_all.deb ...
Preparing to unpack .../mysql-common_5.5.40-0ubuntu0.14.04.1_all.deb ...
Unpacking mysql-common (5.5.40-0ubuntu0.14.04.1) ...
Unpacking mysql-common (5.5.40-0ubuntu0.14.04.1) ...
Selecting previously unselected package libmysqlclient18:i386.
Selecting previously unselected package libmysqlclient18:i386.
Preparing to unpack .../libmysqlclient18_5.5.40-0ubuntu0.14.04.1_i386.deb ...
Preparing to unpack .../libmysqlclient18_5.5.40-0ubuntu0.14.04.1_i386.deb ...
Unpacking libmysqlclient18:i386 (5.5.40-0ubuntu0.14.04.1) ...
Unpacking libmysqlclient18:i386 (5.5.40-0ubuntu0.14.04.1) ...
Selecting previously unselected package percona-server-common-5.6.
Selecting previously unselected package percona-server-common-5.6.
Preparing to unpack .../percona-server-common-5.6_5.6.21-70.0-688.trusty_i386.deb ...
Preparing to unpack .../percona-server-common-5.6_5.6.21-70.0-688.trusty_i386.deb ...
Unpacking percona-server-common-5.6 (5.6.21-70.0-688.trusty) ...
Unpacking percona-server-common-5.6 (5.6.21-70.0-688.trusty) ...
Selecting previously unselected package libdbi-perl.
Selecting previously unselected package libdbi-perl.
Preparing to unpack .../libdbi-perl_1.630-1_i386.deb ...
Preparing to unpack .../libdbi-perl_1.630-1_i386.deb ...
Unpacking libdbi-perl (1.630-1) ...
Unpacking libdbi-perl (1.630-1) ...
Selecting previously unselected package libperconaserverclient18.1.
Selecting previously unselected package libperconaserverclient18.1.
Preparing to unpack .../libperconaserverclient18.1_5.6.21-70.0-688.trusty_i386.deb ...
Preparing to unpack .../libperconaserverclient18.1_5.6.21-70.0-688.trusty_i386.deb ...
Unpacking libperconaserverclient18.1 (5.6.21-70.0-688.trusty) ...
Unpacking libperconaserverclient18.1 (5.6.21-70.0-688.trusty) ...
Selecting previously unselected package percona-server-client-5.6.
Selecting previously unselected package percona-server-client-5.6.
Preparing to unpack .../percona-server-client-5.6_5.6.21-70.0-688.trusty_i386.deb ...
Preparing to unpack .../percona-server-client-5.6_5.6.21-70.0-688.trusty_i386.deb ...
Unpacking percona-server-client-5.6 (5.6.21-70.0-688.trusty) ...
Unpacking percona-server-client-5.6 (5.6.21-70.0-688.trusty) ...
Selecting previously unselected package libdbd-mysql-perl.
Selecting previously unselected package libdbd-mysql-perl.
Preparing to unpack .../libdbd-mysql-perl_4.025-1_i386.deb ...
Preparing to unpack .../libdbd-mysql-perl_4.025-1_i386.deb ...
Unpacking libdbd-mysql-perl (4.025-1) ...
Unpacking libdbd-mysql-perl (4.025-1) ...
Processing triggers for man-db (2.6.7.1-1ubuntu1) ...
Processing triggers for man-db (2.6.7.1-1ubuntu1) ...
Setting up percona-server-common-5.6 (5.6.21-70.0-688.trusty) ...
Setting up percona-server-common-5.6 (5.6.21-70.0-688.trusty) ...
Selecting previously unselected package percona-server-server-5.6.
Selecting previously unselected package percona-server-server-5.6.
(Reading database ... 119423 files and directories currently installed.)
(Reading database ... 119423 files and directories currently installed.)
Preparing to unpack .../percona-server-server-5.6_5.6.21-70.0-688.trusty_i386.deb ...
Preparing to unpack .../percona-server-server-5.6_5.6.21-70.0-688.trusty_i386.deb ...
Unpacking percona-server-server-5.6 (5.6.21-70.0-688.trusty) ...
Unpacking percona-server-server-5.6 (5.6.21-70.0-688.trusty) ...
Selecting previously unselected package libsocket6-perl.
Selecting previously unselected package libsocket6-perl.
Preparing to unpack .../libsocket6-perl_0.25-1_i386.deb ...
Preparing to unpack .../libsocket6-perl_0.25-1_i386.deb ...
Unpacking libsocket6-perl (0.25-1) ...
Unpacking libsocket6-perl (0.25-1) ...
Selecting previously unselected package libio-socket-inet6-perl.
Selecting previously unselected package libio-socket-inet6-perl.
Preparing to unpack .../libio-socket-inet6-perl_2.71-1_all.deb ...
Preparing to unpack .../libio-socket-inet6-perl_2.71-1_all.deb ...
Unpacking libio-socket-inet6-perl (2.71-1) ...
Unpacking libio-socket-inet6-perl (2.71-1) ...
Selecting previously unselected package libnet-ssleay-perl.
Selecting previously unselected package libnet-ssleay-perl.
Preparing to unpack .../libnet-ssleay-perl_1.58-1_i386.deb ...
Preparing to unpack .../libnet-ssleay-perl_1.58-1_i386.deb ...
Unpacking libnet-ssleay-perl (1.58-1) ...
Unpacking libnet-ssleay-perl (1.58-1) ...
Selecting previously unselected package libio-socket-ssl-perl.
Selecting previously unselected package libio-socket-ssl-perl.
Preparing to unpack .../libio-socket-ssl-perl_1.965-1ubuntu1_all.deb ...
Preparing to unpack .../libio-socket-ssl-perl_1.965-1ubuntu1_all.deb ...
Unpacking libio-socket-ssl-perl (1.965-1ubuntu1) ...
Unpacking libio-socket-ssl-perl (1.965-1ubuntu1) ...
Selecting previously unselected package libnet-libidn-perl.
Selecting previously unselected package libnet-libidn-perl.
Preparing to unpack .../libnet-libidn-perl_0.12.ds-1build4_i386.deb ...
Preparing to unpack .../libnet-libidn-perl_0.12.ds-1build4_i386.deb ...
Unpacking libnet-libidn-perl (0.12.ds-1build4) ...
Unpacking libnet-libidn-perl (0.12.ds-1build4) ...
Selecting previously unselected package libterm-readkey-perl.
Selecting previously unselected package libterm-readkey-perl.
Preparing to unpack .../libterm-readkey-perl_2.31-1_i386.deb ...
Preparing to unpack .../libterm-readkey-perl_2.31-1_i386.deb ...
Unpacking libterm-readkey-perl (2.31-1) ...
Unpacking libterm-readkey-perl (2.31-1) ...
Selecting previously unselected package percona-toolkit.
Selecting previously unselected package percona-toolkit.
Preparing to unpack .../percona-toolkit_2.2.11_all.deb ...
Preparing to unpack .../percona-toolkit_2.2.11_all.deb ...
Unpacking percona-toolkit (2.2.11) ...
Unpacking percona-toolkit (2.2.11) ...
Selecting previously unselected package mysqltuner.
Selecting previously unselected package mysqltuner.
Preparing to unpack .../mysqltuner_1.2.0-1_all.deb ...
Preparing to unpack .../mysqltuner_1.2.0-1_all.deb ...
Unpacking mysqltuner (1.2.0-1) ...
Unpacking mysqltuner (1.2.0-1) ...
Processing triggers for ureadahead (0.100.0-16) ...
Processing triggers for ureadahead (0.100.0-16) ...
Processing triggers for man-db (2.6.7.1-1ubuntu1) ...
Processing triggers for man-db (2.6.7.1-1ubuntu1) ...
Setting up libaio1:i386 (0.3.109-4) ...
Setting up libaio1:i386 (0.3.109-4) ...
Setting up mysql-common (5.5.40-0ubuntu0.14.04.1) ...
Setting up mysql-common (5.5.40-0ubuntu0.14.04.1) ...
Setting up libmysqlclient18:i386 (5.5.40-0ubuntu0.14.04.1) ...
Setting up libmysqlclient18:i386 (5.5.40-0ubuntu0.14.04.1) ...
Setting up libdbi-perl (1.630-1) ...
Setting up libdbi-perl (1.630-1) ...
Setting up libperconaserverclient18.1 (5.6.21-70.0-688.trusty) ...
Setting up libperconaserverclient18.1 (5.6.21-70.0-688.trusty) ...
Setting up percona-server-client-5.6 (5.6.21-70.0-688.trusty) ...
Setting up percona-server-client-5.6 (5.6.21-70.0-688.trusty) ...
Setting up libdbd-mysql-perl (4.025-1) ...
Setting up libdbd-mysql-perl (4.025-1) ...
Setting up percona-server-server-5.6 (5.6.21-70.0-688.trusty) ...
Setting up percona-server-server-5.6 (5.6.21-70.0-688.trusty) ...
Setting up libsocket6-perl (0.25-1) ...
Setting up libsocket6-perl (0.25-1) ...
Setting up libio-socket-inet6-perl (2.71-1) ...
Setting up libio-socket-inet6-perl (2.71-1) ...
Setting up libnet-ssleay-perl (1.58-1) ...
Setting up libnet-ssleay-perl (1.58-1) ...
Setting up libio-socket-ssl-perl (1.965-1ubuntu1) ...
Setting up libio-socket-ssl-perl (1.965-1ubuntu1) ...
Setting up libnet-libidn-perl (0.12.ds-1build4) ...
Setting up libnet-libidn-perl (0.12.ds-1build4) ...
Setting up libterm-readkey-perl (2.31-1) ...
Setting up libterm-readkey-perl (2.31-1) ...
Setting up percona-toolkit (2.2.11) ...
Setting up percona-toolkit (2.2.11) ...
Setting up mysqltuner (1.2.0-1) ...
Setting up mysqltuner (1.2.0-1) ...
Processing triggers for libc-bin (2.19-0ubuntu6.3) ...
Processing triggers for libc-bin (2.19-0ubuntu6.3) ...
Processing triggers for ureadahead (0.100.0-16) ...
Processing triggers for ureadahead (0.100.0-16) ...
e[34mSetting up Percona MySQL, please wait...e(Be[m
e[34mSetting up Percona MySQL, please wait...e(Be[m
e[34mExecuting service mysql restart, please wait...e(Be[m
e[34mExecuting service mysql restart, please wait...e(Be[m
 * Stopping MySQL (Percona Server) mysqld
   ...done.
 * Starting MySQL (Percona Server) database server mysqld
   ...done.
 * Checking for corrupt, not cleanly closed and upgrade needing tables.
Initialized empty Git repository in /etc/mysql/.git/
e[34mGit commit on /etc/mysql/, please wait...e(Be[m
e[34mGit commit on /etc/mysql/, please wait...e(Be[m
[master (root-commit) f4b37f4] Initialize Git
 4 files changed, 173 insertions(+)
 create mode 100644 conf.d/.keepme
 create mode 100755 debian-start
 create mode 100644 debian.cnf
 create mode 100644 my.cnf
e[34mmysql successfully installede(Be[m
e[34mmysql successfully installede(Be[m
php5-fpm					install
e[34mDownloading WP-CLI, please wait...e(Be[m
e[34mEasyEngine (ee) 2.2.1 execution started [Sun Nov 2 17:28:31 EST 2014]e(Be[m
e[34mEasyEngine (ee) command: /usr/local/sbin/ee stack install postfixe(Be[m
e[34mExecuting apt-get update, please wait...e(Be[m
e[34mExecuting apt-get update, please wait...e(Be[m
Ign http://security.ubuntu.com trusty-security InRelease
Hit http://repo.percona.com trusty InRelease
Hit http://security.ubuntu.com trusty-security Release.gpg
Hit http://security.ubuntu.com trusty-security Release
Hit http://repo.percona.com trusty/main i386 Packages
Hit http://security.ubuntu.com trusty-security/main Sources
Hit http://security.ubuntu.com trusty-security/restricted Sources
Hit http://security.ubuntu.com trusty-security/universe Sources
Hit http://security.ubuntu.com trusty-security/multiverse Sources
Hit http://security.ubuntu.com trusty-security/main i386 Packages
Hit http://security.ubuntu.com trusty-security/restricted i386 Packages
Hit http://security.ubuntu.com trusty-security/universe i386 Packages
Hit http://security.ubuntu.com trusty-security/multiverse i386 Packages
Hit http://security.ubuntu.com trusty-security/main Translation-en
Ign http://ppa.launchpad.net trusty InRelease
Hit http://security.ubuntu.com trusty-security/multiverse Translation-en
Ign http://repo.percona.com trusty/main Translation-en_US
Hit http://security.ubuntu.com trusty-security/restricted Translation-en
Hit http://security.ubuntu.com trusty-security/universe Translation-en
Ign http://repo.percona.com trusty/main Translation-en
Ign http://ppa.launchpad.net trusty InRelease
Hit http://ppa.launchpad.net trusty Release.gpg
Hit http://ppa.launchpad.net trusty Release.gpg
Hit http://ppa.launchpad.net trusty Release
Hit http://ppa.launchpad.net trusty Release
Ign http://mirrors.digitalocean.com trusty InRelease
Hit http://ppa.launchpad.net trusty/main i386 Packages
Hit http://ppa.launchpad.net trusty/main Translation-en
Hit http://ppa.launchpad.net trusty/main i386 Packages
Ign http://mirrors.digitalocean.com trusty-updates InRelease
Hit http://ppa.launchpad.net trusty/main Translation-en
Ign http://mirrors.digitalocean.com trusty-backports InRelease
Hit http://mirrors.digitalocean.com trusty Release.gpg
Hit http://mirrors.digitalocean.com trusty-updates Release.gpg
Hit http://mirrors.digitalocean.com trusty-backports Release.gpg
Hit http://mirrors.digitalocean.com trusty Release
Hit http://mirrors.digitalocean.com trusty-updates Release
Hit http://mirrors.digitalocean.com trusty-backports Release
Hit http://mirrors.digitalocean.com trusty/main Sources
Hit http://mirrors.digitalocean.com trusty/restricted Sources
Hit http://mirrors.digitalocean.com trusty/universe Sources
Hit http://mirrors.digitalocean.com trusty/multiverse Sources
Hit http://mirrors.digitalocean.com trusty/main i386 Packages
Hit http://mirrors.digitalocean.com trusty/restricted i386 Packages
Hit http://mirrors.digitalocean.com trusty/universe i386 Packages
Hit http://mirrors.digitalocean.com trusty/multiverse i386 Packages
Hit http://mirrors.digitalocean.com trusty/main Translation-en
Hit http://mirrors.digitalocean.com trusty/multiverse Translation-en
Hit http://mirrors.digitalocean.com trusty/restricted Translation-en
Hit http://mirrors.digitalocean.com trusty/universe Translation-en
Hit http://mirrors.digitalocean.com trusty-updates/main Sources
Hit http://mirrors.digitalocean.com trusty-updates/restricted Sources
Hit http://mirrors.digitalocean.com trusty-updates/universe Sources
Hit http://mirrors.digitalocean.com trusty-updates/multiverse Sources
Hit http://mirrors.digitalocean.com trusty-updates/main i386 Packages
Hit http://mirrors.digitalocean.com trusty-updates/restricted i386 Packages
Hit http://mirrors.digitalocean.com trusty-updates/universe i386 Packages
Hit http://mirrors.digitalocean.com trusty-updates/multiverse i386 Packages
Hit http://mirrors.digitalocean.com trusty-updates/main Translation-en
Hit http://mirrors.digitalocean.com trusty-updates/multiverse Translation-en
Hit http://mirrors.digitalocean.com trusty-updates/restricted Translation-en
Hit http://mirrors.digitalocean.com trusty-updates/universe Translation-en
Hit http://mirrors.digitalocean.com trusty-backports/main Sources
Hit http://mirrors.digitalocean.com trusty-backports/restricted Sources
Hit http://mirrors.digitalocean.com trusty-backports/universe Sources
Hit http://mirrors.digitalocean.com trusty-backports/multiverse Sources
Hit http://mirrors.digitalocean.com trusty-backports/main i386 Packages
Hit http://mirrors.digitalocean.com trusty-backports/restricted i386 Packages
Hit http://mirrors.digitalocean.com trusty-backports/universe i386 Packages
Hit http://mirrors.digitalocean.com trusty-backports/multiverse i386 Packages
Hit http://mirrors.digitalocean.com trusty-backports/main Translation-en
Hit http://mirrors.digitalocean.com trusty-backports/multiverse Translation-en
Hit http://mirrors.digitalocean.com trusty-backports/restricted Translation-en
Hit http://mirrors.digitalocean.com trusty-backports/universe Translation-en
Ign http://mirrors.digitalocean.com trusty/main Translation-en_US
Ign http://mirrors.digitalocean.com trusty/multiverse Translation-en_US
Ign http://mirrors.digitalocean.com trusty/restricted Translation-en_US
Ign http://mirrors.digitalocean.com trusty/universe Translation-en_US
Reading package lists...
e[34mInstalling Postfix, please wait...e(Be[m
e[34mInstalling Postfix, please wait...e(Be[m
Reading package lists...Reading package lists...

Building dependency tree...Building dependency tree...

Reading state information...Reading state information...

The following packages were automatically installed and are no longer required:
The following packages were automatically installed and are no longer required:
  linux-headers-3.13.0-36 linux-headers-3.13.0-36-generic
  linux-headers-3.13.0-36 linux-headers-3.13.0-36-generic
  linux-image-3.13.0-36-generic linux-image-extra-3.13.0-36-generic
  linux-image-3.13.0-36-generic linux-image-extra-3.13.0-36-generic
Use 'apt-get autoremove' to remove them.
Use 'apt-get autoremove' to remove them.
The following extra packages will be installed:
The following extra packages will be installed:
  ssl-cert
  ssl-cert
Suggested packages:
Suggested packages:
  procmail postfix-mysql postfix-pgsql postfix-ldap postfix-pcre sasl2-bin
  procmail postfix-mysql postfix-pgsql postfix-ldap postfix-pcre sasl2-bin
  dovecot-common postfix-cdb mail-reader postfix-doc openssl-blacklist
  dovecot-common postfix-cdb mail-reader postfix-doc openssl-blacklist
The following NEW packages will be installed:
The following NEW packages will be installed:
  postfix ssl-cert
  postfix ssl-cert
0 upgraded, 2 newly installed, 0 to remove and 15 not upgraded.
Need to get 1,063 kB of archives.
After this operation, 3,465 kB of additional disk space will be used.
Get:1 http://mirrors.digitalocean.com/ubuntu/ trusty/main ssl-cert all 1.0.33 [16.6 kB]
0 upgraded, 2 newly installed, 0 to remove and 15 not upgraded.
Need to get 1,063 kB of archives.
After this operation, 3,465 kB of additional disk space will be used.
Get:1 http://mirrors.digitalocean.com/ubuntu/ trusty/main ssl-cert all 1.0.33 [16.6 kB]
Get:2 http://mirrors.digitalocean.com/ubuntu/ trusty/main postfix i386 2.11.0-1 [1,047 kB]
Get:2 http://mirrors.digitalocean.com/ubuntu/ trusty/main postfix i386 2.11.0-1 [1,047 kB]
Preconfiguring packages ...
Preconfiguring packages ...
Fetched 1,063 kB in 0s (6,791 kB/s)
Fetched 1,063 kB in 0s (6,791 kB/s)
Selecting previously unselected package ssl-cert.
Selecting previously unselected package ssl-cert.
(Reading database ... 119882 files and directories currently installed.)
(Reading database ... 119882 files and directories currently installed.)
Preparing to unpack .../ssl-cert_1.0.33_all.deb ...
Preparing to unpack .../ssl-cert_1.0.33_all.deb ...
Unpacking ssl-cert (1.0.33) ...
Unpacking ssl-cert (1.0.33) ...
Selecting previously unselected package postfix.
Selecting previously unselected package postfix.
Preparing to unpack .../postfix_2.11.0-1_i386.deb ...
Preparing to unpack .../postfix_2.11.0-1_i386.deb ...
Unpacking postfix (2.11.0-1) ...
Unpacking postfix (2.11.0-1) ...
Processing triggers for man-db (2.6.7.1-1ubuntu1) ...
Processing triggers for man-db (2.6.7.1-1ubuntu1) ...
Processing triggers for ureadahead (0.100.0-16) ...
Processing triggers for ureadahead (0.100.0-16) ...
Processing triggers for ufw (0.34~rc-0ubuntu2) ...
Processing triggers for ufw (0.34~rc-0ubuntu2) ...
Setting up ssl-cert (1.0.33) ...
Setting up ssl-cert (1.0.33) ...
Setting up postfix (2.11.0-1) ...
Setting up postfix (2.11.0-1) ...
Processing triggers for ureadahead (0.100.0-16) ...
Processing triggers for ureadahead (0.100.0-16) ...
Processing triggers for ufw (0.34~rc-0ubuntu2) ...
Processing triggers for ufw (0.34~rc-0ubuntu2) ...
Processing triggers for libc-bin (2.19-0ubuntu6.3) ...
Processing triggers for libc-bin (2.19-0ubuntu6.3) ...
e[34mExecuting service postfix restart, please wait...e(Be[m
e[34mExecuting service postfix restart, please wait...e(Be[m
 * Stopping Postfix Mail Transport Agent postfix
   ...done.
 * Starting Postfix Mail Transport Agent postfix
   ...done.
Initialized empty Git repository in /etc/postfix/.git/
e[34mGit commit on /etc/postfix/, please wait...e(Be[m
e[34mGit commit on /etc/postfix/, please wait...e(Be[m
[master (root-commit) b80469e] Initialize Git
 6 files changed, 1860 insertions(+)
 create mode 100644 dynamicmaps.cf
 create mode 100644 main.cf
 create mode 100644 master.cf
 create mode 100755 post-install
 create mode 100644 postfix-files
 create mode 100755 postfix-script
e[34mpostfix successfully installede(Be[m
e[34mpostfix successfully installede(Be[m
PHP binary:	/usr/bin/php5
PHP version:	5.5.18-1+deb.sury.org~trusty+1
php.ini used:	/etc/php5/cli/php.ini
WP-CLI root dir:	phar://wp-cli.phar
WP-CLI global config:	
WP-CLI project config:	
WP-CLI version:	0.17.0
EE_DOMAIN_CHECK = blah.com 
EE_SITE_CREATE_OPTION = --wp 
EE_SITE_CACHE_OPTION = --basic 
EE_NETWORK_ACTIVATE =  
EE_WP_SUBDOMAIN =  
EE_NGINX_CONF = wp/basic.conf
e[34mCreating blah.com, please wait...e(Be[m
e[34mCreating symbolic link for blah.come(Be[m
e[34mCreating htdocs & logs directorye(Be[m
e[34mDownloading WordPress, please wait...e(Be[m
Downloading WordPress 4.0 (en_US)...
Success: WordPress downloaded.
EE_DB_NAME = blah_com 
EE_DB_USER = blah_com 
EE_DB_PASS = vytsM4rC3IctpkZ 
EE_MYSQL_HOST = localhost 
EE_MYSQL_GRANT_HOST = localhost
EE_WP_PREFIX = wp_
EE_WP_USER = blah 
EE_WP_PASS = tEBGqVss3vXnsBX 
EE_WP_EMAIL = blah@eestack
e[34mSetting up WordPress, please wait...e(Be[m
Error: The 'blah@eestack' email address is invalid.
[ Sun Nov  2 17:29:12 EST 2014 ] e[31mUnable to create WordPress tables for blah.com, exit status =  1e(Be[m

#8

@weyhan

In your ee log (part 3), I noticed that the email id you have set is invalid. so reset your mail id git config --global user.email "yourmail@example.com" and again create your site (ee site create example.com --wp).


#9

@harshadyeola,

You’re right. I had missed the error message when I’ve tried.

Thanks for the help.


#10

Hello @weyhan

I hope your query is resolved. I am closing this support topic for now.

Feel free to create a new support topic if you have any queries further. :slight_smile:


#11