EasyEngine 3.8.1: Trying to install new site failed (tried with wp and w3tc)

Tried to install new site and it gets me:

0:/var/log/nginx$ sudo ee site create example.com --w3tc
Running pre-update checks, please wait…
Setting up NGINX configuration [Done]
Setting up webroot [Done]
Downloading WordPress [Done]
Setting up database [Done]
Installing plugin nginx-helper, please wait…
Installing plugin w3-total-cache, please wait…
Reload : nginx [Failed]
Oops Something went wrong !!
Calling cleanup actions …
Reload : nginx [Failed]
service nginx reload failed. check issues with nginx -t command.
Check logs for reason tail /var/log/ee/ee.log & Try Again!!!
ubuntu:/var/log/nginx$ nginx -t
nginx: [alert] could not open error log file: open() “/var/log/nginx/error.log” failed (13: Permission denied)
2019/07/20 11:09:50 [warn] 23786#0: the “user” directive makes sense only if the master process runs with super-user privileges, ignored in /etc/nginx/nginx.conf:1
nginx: the configuration file /etc/nginx/nginx.conf syntax is ok
2019/07/20 11:09:50 [emerg] 23786#0: open() “/run/nginx.pid” failed (13: Permission denied)
nginx: configuration file /etc/nginx/nginx.conf test failed

What should i do?

Hello,
EasyEngine v3 reached is end of life : January 31, 2019 .
I suggest you to migrate to EasyEngine v4 or WordOps (EEv3 fork).