Don't want .html in my permalink


#1

Hi. I have read your post: https://rtcamp.com/blogger-to-wordpress/tutorials/permalink-seo-migration/

You left a link that said you can change the permalinks later, but it didn’t work. Whenever I change the permalink settings after I move blogs, it changes the past permalinks.

I don’t want the .html to be showing up anymore. But, I do want to successfuly redirect. HELP!


#2

Make sure the .htaccess has permission to write. Whenever you change the permalink it should update with latest one.


#3