Domain mapping problem


#1

So I have this ee configuration (-wpsubdomain --wpfc) installed on debian 7.

I want to activate domain mapping feature, and I uncomment this line from my the nginx config file:

listen 80 default_server;

But when I restart nginx I get:
[FAIL] Restarting nginx: nginx failed!

In /var/log/nginx/error.log I have just this errors:

2014/05/04 10:28:20 [crit] 1966#0: unlink() “/var/run/nginx-cache/8/97/050bd5f9c078818408dae85a19d0c978” failed (2: No such file or directory)
2014/05/04 10:28:22 [crit] 1966#0: unlink() “/var/run/nginx-cache/4/9b/ba1c4e104caf8a94d62e6aa5e85b69b4” failed (2: No such file or directory)

What should I do?


#2

I think I solved my problem.

What I did:

  • opened /etc/nginx/sites-enabled/default and commented
    listen 80 default_server;

Now when I restart ngninx it doesn’t fail.


#3

Glad to know that you solved problem :slight_smile:
I’m closing the this issue


#4